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What is LapLink for Windows?

LapLink for Windows is an integrated package of services for communicating with one computer,
or several computers at the same time. Whether you’re using a modem, network, wireless

device, or cables, you can connect with other computers that are also using LapLink. You can
transfer files between PCs, when you’re in the office or when you’re on the road. You can use files
and programs on your office PC while you’re on the road. You can even “chat” with someone at
your office PC while you transfer or work on office files from a remote location.

LapLink for Windows is Traveling Software’s new integrated software
package for communicating with other computers.

Connect as you want

In this manual, “Wire-
less” refers to AirShare
Radio Modules. The
use of these modules is
restricted in some coun-
tries. Wireless connec-
tions can also be made
with other devices. To
connect with a cellular
modem, use Connect
over Modem. To con-
nect with a wireless
LAN adapter, use Con-
nect over Network.

Using a modem, network, wireless device, or cable, you can connect
with other computers using the same device. In one session, you can
connect with several PCs, using a variety of these devices, limited
mainly by the number of devices you can put on your PC.

Different situations call for specific devices. Cables are better for short
distances. Wireless devices work well when “docking” your laptop to
your desktop PC. Networks make it easier to connect with many differ-
ent PCs in your company. Modems work well at any time when you
can use a phone line to connect—when you’re at home, on the road,
or you’re communicating with someone in another company.

Using LapLink’s services

LapLink’s services—File Transfer, Remote Control, and Chat—offer
three ways to communicate with other PCs, no matter what device
you use. You can select one or more services as you connect, and add
other services as you need them. In one session, you can use different
services simultaneously or at different times, on one or more PCs.

◆ With File Transfer, you can move or copy files between PCs. Trans-
ferring files becomes easier to manage, since you can synchronize
directories on the two PCs.

Traveling Software’s new SpeedSync™ technology makes updating
files faster because files are compared, and only changes—not en-
tire files—are transferred. A comprehensive security system protects
your valuable data at all times.

Go to illustrationè
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◆ With Remote Control, you control another PC as though you were
sitting at that PC, using its keyboard, mouse and programs while
looking at its screen. Whether your PC is controlling or being con-
trolled, you have the same setup and startup procedures.

◆ With Chat, you can “talk” with someone at the other PC, exchang-
ing messages in a written conversation. When you have only one
phone line, you can use your modem to connect to the remote PC
for File Transfer or Remote Control, using Chat to talk to the person
at the other end. Chat is especially helpful for collaborative writing
and exchanging ideas while working on the same PC from a dis-
tance.

Welcome to LapLink for Windows

This Remote Control win-
dow displays the screen

of one of the remote
computers.

You can use Remote Con-
trol as a window within

the LapLink workplace (as
shown here) or as a full-

screen display.

This computer has simul-
taneous connections to
two computers. File
Transfer and Remote
Control services are in
use.

ç Go to topic summary

Introducing LapLink for Windows 3



What you can do in LapLink for Windows

LapLink for Windows gives you three services for working with other PCs. Use File Transfer to
transfer files between computers. Use Remote Control to work on another computer. Use Chat

to talk with someone using another computer. In one session, you can change from one service
to another, making LapLink for Windows ideal for troubleshooting PCs at remote locations or for
working on your office computer while you’re on the road. Features like SpeedSync and the
Address Book save you time and simplify your work.

Choosing the right service for the job you need to do is simple when
you’re using LapLink for Windows. You have three services to choose
from: File Transfer, Remote Control and Chat. Being familiar with their
distinctions makes choosing the right service easier.

LapLink for Windows is versatile, designed specifically so you can use
services when you want, as you want. Use one service at a time, or all
services at once. Use one service when connecting to the first remote
PC; use a different service when connecting to another PC.

Transferring files between PCs?

Whether you’re hundreds of miles away or in the same room, use the
File Transfer service to transfer files between PCs. You can even transfer
files between two other PCs, using your PC as an intermediary.

Streamline file transfers by taking advantage of LapLink’s wide variety
of SyncTools. Using SmartXchange, you can synchronize files and di-
rectories on two PCs.

Working on a remote PC?

Using the Remote Control service, you can operate a remote PC, driv-
ing it from your PC’s keyboard and mouse. You can use the remote
PC’s applications and network connections.

Since all the work you do is actually performed on the remote PC, Remote
Control is especially helpful to laptop owners who can’t use their office
PC’s programs on their laptop. Remote Control is also helpful when
you’re providing technical support from a distance or telecommuting.

Sending and receiving messages?

Use the Chat service to hold a two-way conversation with someone at
another PC. You can simply “talk,” or combine this service with Re-
mote Control or File Transfer to exchange messages and files, and run
programs. Combining Chat with Remote Control makes customer sup-
port and training easier.

Go to illustrationè
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Saving time and protecting your PC

◆ Connecting to another PC becomes easier with the Address Book.
Just select the name of a PC you’ve added to your Address Book,
and you automatically connect.

◆ You can set up your security system to protect your files by naming
those who you allow to connect with your PC. You can also set
which services these people can use on your PC.

◆ One of the greatest timesavers in LapLink for Windows is Speed-
Sync, especially if you’re using slower devices like modems. Speed-
Sync updates changes to files, rather than copying entire files.
Overall times for transferring files can be drastically cut.

Choosing services for different tasks

Controlling another computer helps you
work on your own PC or someone else’s com-
puter from a distance. Combine with Chat to
collaborate or instruct.

Chatting with a remote user is like talking
over the telephone, except you can use one

phone line to transfer files and remote control,
while you chat.

Transferring files from one computer to an-
other is easy with LapLink for Windows. You
can copy, move, delete, and even synchronize
your files and directories.

ç Go to topic summary
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Requirements for using LapLink for Windows

Before you begin setting up LapLink for Windows, make sure you have the hardware and
software you need to use the program. Depending on how you will connect to other PCs—over

modem, Novell network, wireless or cable—you will need specific components. If LapLink for
Windows is already installed on your computer, skip to Chapter 2 “Making connections and
opening services.”

General Requirements for each PC

◆ MS-DOS or PC-DOS 3.3 or later (5.0 or later recommended)

◆ Microsoft Windows 3.1 or Microsoft Windows for Workgroups
(386 enhanced mode required)

◆ Intel or compatible 386 or better

◆ 4MB RAM (8MB recommended)

◆ 6MB hard disk space for complete installation

◆ VGA monitor (or better recommended)

Requirements for modem communication

◆ Hayes-compatible 2400 bps (9600 bps or higher recommended)

◆ One RS-232 serial port on each PC (external modems)

Requirements for network communication

◆ Novell NetWare shell version 3.26 or higher, or

◆ Novell Personal NetWare 1.0 or higher, or

◆ Microsoft Windows for Workgroups 3.x with IPX

In this manual, “Wire-
less” refers to AirShare
Radio Modules. The
use of these modules is
restricted in some coun-
tries. Wireless connec-
tions can also be made
with other devices. To
connect with a cellular
modem, use Connect
over Modem. To con-
nect with a wireless
LAN adapter, use Con-
nect over Network.

Requirements for wireless communication

◆ AirShare modules

◆ One RS-232 serial port on each PC

Requirements for cable communication

◆ LapLink cable

◆ One RS-232 serial port or parallel (printer) port on each PC

Requirements for Remote Control DOS host (optional)

◆ 60K DOS conventional RAM free for minimum (modem only)
installation

Go to illustrationè
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Tips for checking requirements

✓ To determine the free memory available in Windows, choose About
Program Manager from the Windows Help menu.

✓ To determine the mode you’re running in Windows, choose About
Program Manager from the Windows Help menu. You should be
running Windows in 386 Enhanced Mode.

✓ Set up your version of Windows for network communications if
you’re going to connect using the network. If LapLink “locks up”
after you start Microsoft Windows for Workgroups, ask your net-
work administrator to update your workstation’s drivers as LapLink
requires the most current drivers.

Choosing your connection type

Connect by modem

Connect by cable

Connect by network

Connect by wireless

ç Go to topic summary
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Setting up LapLink for Windows

Before you can connect to other computers, you need to install the LapLink for Windows
software. To install the software, choose Run from the File menu. Insert the Setup disk and

type A:\SETUP. You will be asked to make some choices as the Setup program runs. After you’re
done installing, start LapLink for Windows by double-clicking the program’s icon found in LapLink’s
program group. To quit, choose Exit from the File menu.

Installing the software

Before you install, make sure you can answer these questions:

◆ What communication type or device—modem, cable, network, or
wireless—will you use most often to connect to other computers?

◆ What port—LPT1, COM2—will you be using for this main device?

◆ If you’re using a modem, what is the manufacturer’s name and
model?

To install the software:

1 Start Windows. The Program Manager window appears.

Insert the Setup disk in the appropriate floppy disk drive.

2 Choose Run from the File menu. The Run dialog box appears.

3 Type A:SETUP.

4 Choose OK.

5 Follow the instructions on your screen. If you have questions about
any of the instructions, choose Help. Or, refer to “Answering the
Setup questions,” page 10.

6 Quit and restart Windows before starting LapLink for Windows.

Registering your copy

Online Registration quickly registers your copy of LapLink for Win-
dows. All you need is a modem so you can dial Traveling Software’s reg-
istration line.

Go to illustrationè
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To register your copy of LapLink for Windows:

If you didn’t choose
modem during Setup,
set up your modem
and port when you use
Online Registration.

1 Double-click the Online Registration icon in the LapLink for Win-
dows program group.

2 Follow the instructions on your screen. If you have questions,
choose Help.

Starting the program

The Setup program creates a new program group for LapLink for Win-
dows. The icons in this program group include the main program icon,
LapLink for Windows, which you use to launch the program.

To start LapLink for Windows:

1 Open the LapLink for Windows program group.

2 Double-click the LapLink for Windows icon.

You are now in LapLink for Windows, and can connect to other
computers that are also running LapLink for Windows.

To quit LapLink for Windows:

■ Choose Exit from the File menu.

Setting up and starting LapLink for Windows

Choose OK.Type A:\SETUP.

To begin installing,
choose Run from the
File menu.

The Setup program creates a
program group for LapLink
for Windows.

To start LapLink for Windows,
double-click the LapLink for
Windows icon.

ç Go to topic summary
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Setting up LapLink for Windows

Answering the Setup questions

When you install LapLink for Windows, the Setup program changes your directory structure
and system files, customizing LapLink for your needs. These changes are based on your

answers to some basic questions: where you want LapLink installed, what name you want to give
your computer, and what connection type you primarily use. Setup records these custom settings
in your system files.

Where do you want LapLink installed?

When you install LapLink for Windows, the Setup program will install
the main LapLink program files in C:\LLW, or the directory you spec-
ify. Other program files are put in the C:\WINDOWS directory and TSI
subdirectories.

Three main initialization files are modified by Setup, and used by
Laplink for Windows: WIN.INI, SYSTEM.INI, and LLW.INI. The
LapLink initialization file, LLW.INI, records information like port con-
figuration. For example, when you tell LapLink that you’re going to
use a modem on your COM2 port, this information is recorded in
LLW.INI.

What is your computer name?

The name you give your computer will be seen by others when you
connect to other PCs or when others try to connect to your PC. This
name is stored in your LLW.INI file.

What is your primary connection type?

You can select one of the options given: modem, network, cable, or
wireless (AirShare). If you have more than one connection type, you
can need to add these after you’ve installed LapLink for Windows.
These settings are stored in LLW.INI.

After you choose the connection type, tell Setup which port it is using.
If you chose modem, you will also need to specify the manufacturer’s
name, model and speed (baud, or bps).

✓ A port is “unavailable” if Windows is using this port for your
mouse, if another application is using the port, or if the port is
physically unavailable on your PC.

Go to illustrationè
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In this manual, “Wire-
less” refers to AirShare
Radio Modules. The
use of these modules is
restricted in some coun-
tries. Wireless connec-
tions can also be made
with other devices. To
connect with a cellular
modem, use Connect
over Modem. To con-
nect with a wireless
LAN adapter, use Con-
nect over Network.

Use this table as a quick reference to the communication types, or de-
vices, used on various ports:

Directory structure created by Setup

LLW
Program files are in this directory,
or the directory you specify as the
location during Setup.

Changes are made to WIN.INI
and SYSTEM.INI.

A limited number of files are
placed in the System directory.

Initialization and log files for
LapLink for Windows and other
Traveling Software products are
placed in these directories.

C:

TSI

SYSTEM

WINDOWS

LLW

Communication Type Port Considerations

Serial cable (blue) COM Port often used for modem, mouse

Parallel cable (yellow) LPT Faster than serial; port often used for
printer

Modem COM Port often used for cable, mouse

Network IPX Must use Novell network or
compatible

Wireless COM Up to 30 feet between computers

ç Go to topic summary
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Post installation: Customizing and uninstalling

After you install LapLink for Windows, you may want to fine tune your LapLink system. You can
add more connection types or devices, if you use more than one. You may want to change

your computer name. If you need to remove LapLink for Windows from your computer,
double-click the Uninstall icon to remove the program files and changes made to system files.

Setting up additional connection types

LapLink for Windows initially uses the settings you supplied during
Setup for your primary connection type. With LapLink, you can use
any combination of four types of devices: cables, modems, network,
and wireless. If you need to add more devices, or change the informa-
tion you gave during Setup, you can change your port setup at any
time directly in LapLink for Windows.

To add or change devices:

1 Choose Port Setup from the Options menu in LapLink for Win-
dows. The Port Setup dialog box appears.

2 In the Port Settings box, select the port’s name.

If you need to give
more detailed informa-
tion, choose Configure.
You must do this if
you’re setting up a mo-
dem.

◆ In the Type box, select the type from the pulldown list.

◆ To make the port active, select Enable Port.

3 Click Close to save the settings. These settings are recorded in
LLW.INI, the initialization file for LapLink for Windows.

Changing your computer’s name

The name you gave your computer during Setup will be seen by others
when you connect to other PCs or when others connect to your PC.

To change your computer name:

1 Choose Computer Name from the Options menu. The Computer
Name dialog box appears.

2 Type the new name.

3 Click OK.

Go to illustrationè
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Uninstalling LapLink for Windows

If you need to remove LapLink for Windows from your computer, the
Uninstall program simplifies this process for you. Not only does it
remove program files for LapLink for Windows, it also removes
references to LapLink for Windows in your system files. Use Uninstall
instead of deleting files using the Windows File Manager or DOS.

To remove LapLink for Windows from your PC:

■ Double-click the Uninstall icon, located in your LapLink for Win-
dows program group.

Follow the instructions on the screen.

Setting up ports and uninstalling LapLink for Windows

To change your port settings,
choose Port Setup from the
Options menu.

To remove LapLink for Windows,
double-click the Uninstall icon.

Select to make the port active.

Select the port your primary
device is connected to.

Choose Close to
save these settings.

ç Go to topic summary
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Connecting over modems

To open a modem connection with another computer running LapLink, click the Modem
button on the LinkBar or choose Connect over Modem from the Connect menu. Type a

number to dial or select one of your Address Book entries as it appears in the dialog; then select
one or more of the services you want to open. To allow other users to connect to your computer by
modem, you must grant them permission with the LapLink security system.

To connect to another computer by modem:

1 Click the Modem button on the LinkBar or choose Connect over
Modem from the Connect menu.

If you attempt to con-
nect by modem with-
out having enabled a
modem port, you are
asked if you want to go
directly to the Port
Setup dialog. In that dia-
log you can enable the
port to which the mo-
dem is attached.

2 In the Connection list, leave the highlight over Manual Dial unless
you have created an Address Book entry for the computer you are
calling. In the Phone Number box, type the number to dial.

If you have an Address Book entry for the computer, select it. The
settings in the entry now appear in the dialog box. Unless you want
to change settings, choose Dial to begin dialing.

3 If you want to add a prefix or a suffix to the telephone number, se-
lect Prefix or Suffix and choose from entries in the corresponding
drop-down box.

If you want to create a suffix or prefix entry, choose Prefixes or Suf-
fixes. For more information, see page 18.

When you dial a mo-
dem using an Address
Book entry, you pro-
vide not only the
number to dial but pre-
set requests for services
and security informa-
tion required by the
computer you are dial-
ing. If you do not use
an Address Book entry,
you will be prompted
to provide any security
information required
by the remote com-
puter.

4 Select Redial if no answer to dial the number again if the attempt
fails.

The number of attempts and the delay between them are deter-
mined by settings for the modem port. You can change those set-
tings after choosing Port Setup in this dialog. For more
information, see page 90.

5 Under Services, select the windows you want to appear when the
connection is made.

6 Under Security, select Send Log-In Name and Password to use an
Address Book entry that includes security information you want to
send to the other computer.

7 Choose Dial to begin dialing.

Allowing incoming connections

When you start LapLink the first time, you can open connections to
other computers, but other computers cannot open connections to your

Go to illustrationè

16 Chapter 2



computer except by cable or wireless. To give other computers access
by modem or network, change the default security settings.

! The procedure described next disables the security system entirely,
giving other LapLink users complete access to the files on your com-
puter—and to any network resources available to it. To set up pass-
word protection and prevent unauthorized access, see page 74.

To change the default security settings and allow unrestricted ac-
cess to your computer:

1 Choose Security from the Options menu or click the corresponding
button on the LinkBar.

2 Under Allow Connections From, select Anybody (Public System).

3 Then select any or all of the services you want to make available:
File Transfer, Remote Control, or Chat.

4 Choose OK.

Your computer is now accessible to any computer running LapLink
for Windows.

To connect to another computer by mo-
dem, click the Modem button or choose
Connect over Modem from the connect
menu.

Once you have created entries for mo-
dem connections in the Address Book,
the entries appear in this box. Highlight
an entry to select it.

To type a telephone number, leave the
highlight over Manual Dial, and type the
number in the Phone Number box.

Before dialing, be sure that you have se-
lected the services you intend to use and
set the other options as you want them.

Connecting over modems

ç Go to topic summary
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Connecting over modems

Creating dialing prefixes and suffixes

Prefixes and suffixes are useful for such purposes as reaching an outside line, inserting pauses
in the dialing process, and charging calls to credit cards. After choosing Dialing Prefixes or

Dialing Suffixes from the Options menu, you can create your own prefixes or suffixes. They will
then be available when you connect over modems.

A prefix is sent before a telephone number. Prefixes are used most often
to make an outside line available from an office or a hotel. If your tele-
phone is equipped with call waiting, you can use a prefix to disable the
feature for the duration of your modem connection. (With call waiting
enabled, your modem connection will be broken whenever someone
tries to call you.)

A suffix is sent after a telephone number. Suffixes are used most often
to charge calls to credit cards.

With LapLink, you can create your own prefixes and suffixes. You can
choose among them when you dial using Connect over Modem.

✓ You can also create prefixes and suffixes after choosing Connect
over Modem: choose Prefixes or Suffixes in the Connect over Mo-
dem dialog.

To create a prefix or suffix:

1 From the Options menu, choose Dialing Prefixes or Dialing Suffixes.

If you have set up password protection for your security system,
you are now asked to type the password.

2 Choose Add.

3 In the Description box, type a brief description of the prefix or suf-
fix you are creating. When you attempt to dial, you will see this de-
scription rather than the suffix or prefix.

4 In the Dialing String box, type the prefix or suffix. When you are
through, choose OK.

5 You now see the description you just created. If you want to create
another entry, choose Add and repeat the previous two steps. Other-
wise, choose Close to exit.

Tips for creating prefixes and suffixes

✓ At a point where you want the dialing to pause, type one or more
commas, depending on the length of the pause. (Each comma pro-

Go to illustrationè
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duces a pause of two seconds.) Insert a pause, for example, before a
credit card number.

✓ If your office telephone system requires that you dial 9 for an out-
side line, you might create a prefix named “Outside line” and enter
these two characters: 9,

✓ To disable call waiting, type *70 or whatever code is required by
your telephone system. (Consult your telephone directory if in
doubt.)

Managing your list of prefixes or suffixes

To change entries in your list of prefixes or suffixes:

1 From the Options menu, choose Dialing Prefixes or Dialing Suffixes.

2 Select an entry and choose any of the following:

◆ Edit to revise the entry.

◆ Copy to duplicate the entry, which you can then revise for a
new entry.

◆ Delete to remove the entry.

Creating a dialing prefix or suffix

To create a prefix, choose Dialing
Prefixes from the Options menu.
To create a suffix, choose Dialing
Suffixes instead.

Then choose Add.

Type a description of the suffix
or prefix. This description will ap-
pear in the Connect over Mo-
dem dialog.

Type the characters you want to
use as your prefix or suffix.

ç Go to topic summary

Making connections and opening services 19



Connecting over a network

To connect to another network computer running LapLink, click the Network button on the
LinkBar or choose Connect over Network from the Connect menu. Select one of the available

network connections; then choose the services you want to open: File Transfer, Remote Control,
and Chat. To allow other users to connect to your computer over a network, you must grant them
permission with the LapLink security system.

To connect to another computer over a Novell network:

If you attempt to con-
nect over a network
without having en-
abled the network
port, you are asked if
you want to go directly
to the Port Setup dia-
log. In that dialog, you
can enable the port to
which the network is at-
tached.

1 Click the Network button on the LinkBar or choose Connect over
Network from the Connect menu.

2 In the Connection list, select the name of the computer to connect
to. The list shows the names of all the computers that are on the
network running LapLink.

3 Under Services, select the services you want to appear when the
connection is made.

4 Under Security, select Send Log-In Name and Password if you have
created an Address Book entry for the computer. Selecting this op-
tion ensures that the password and other information in the entry
is passed automatically to the remote computer.

5 Choose OK to open the connection.

Allowing incoming connections

When you start LapLink the first time, you can open connections to
other computers, but other computers cannot open connections to
your computer except by cable or wireless. To give other computers ac-
cess over a network, you must change the default security settings.

! The procedure described next disables the security system entirely,
giving other LapLink users complete access to the files on your com-
puter—and to any network resources available to it. To set up pass-
word protection and prevent unauthorized access, see page 74.

To change the default security settings and allow unrestricted ac-
cess to your computer:

1 Choose Security from the Options menu.

2 Under Allow Connections From, select Anybody (Public System).

3 Then select any or all of the services you want to make available:
File Transfer, Remote Control, or Chat.
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4 Choose OK.

Your computer is now accessible to any computer running LapLink.

Using the Address Book to automate network connections

You can simplify the process of making connections over a network by
adding entries to the Address Book for the computers you connect to
regularly.

In each entry you can record the log-in name and password required
by the remote computer. You can also request the kinds of services you
want to use when you connect.

When you connect to a network computer using the Connect over Net-
work command, the security information you have entered in the Ad-
dress Book is passed along automatically. Your requests for services
appear as defaults in the Connect over Network dialog.

For detailed information about the Address Book, see page 78.

Connecting over a network

To connect to another computer over
a network, click the Network button
or choose Connect over Network
from the Connect menu.

The names of other network comput-
ers running LapLink appear in this
box. Highlight an entry to select it.

Before choosing OK, select the services
you intend to use.

If you have created an Address Book en-
try for the selected computer, select this
option to ensure that the password and
other information in the entry is passed
automatically to the remote computer.
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Connecting over a cable

When you run LapLink for Windows on computers connected by a LapLink cable, two File
Transfer windows are opened automatically on each computer. You can use either computer

to exchange files. You can also open a Remote Control window on either computer and Chat
windows on both.

On installation, LapLink for Windows is set up so that you can open a
connection with another computer over a LapLink cable simply by
running LapLink for Windows on both computers. (For instructions
on attaching a parallel or serial cable, see the next section.)

If you attempt to con-
nect over a cable with-
out having enabled a
serial or parallel port,
you are asked if you
want to go directly to
the Port Setup dialog.
In that dialog, you can
enable the port to
which the cable is at-
tached.

When LapLink starts, the computers are connected automatically, and
two File Transfer windows appear on both. The left window shows di-
rectories and files on the local computer (the one you are sitting in
front of). The right window shows directories and files on the remote
computer. You can transfer files from either computer. You can also
open Remote Control and Chat windows on either computer.

To open a Remote Control or Chat window once you have estab-
lished a cable connection:

■ Click the Remote Control or Chat button on the LinkBar or choose
Open Remote Control or Open Chat from the Window menu.

Changing Autoconnect

The way in which LapLink reacts to a cable connection is determined
by the Autoconnect option. You can use this option to instruct
LapLink not to make automatic cable connections. Or you can change
the service windows that appear automatically.

To disable Autoconnect:

1 Choose Connect Options from the Options menu.

2 Under Autoconnect, clear Enable Cable and Wireless Autoconnect.

3 Choose OK.

When you want to connect by cable in the future, you must open the
connection manually.

To change the service windows that appear automatically:

1 Choose Connect Options from the Options menu.

2 Under Autoconnect, select or clear any of these options: File Trans-
fer, Remote Control, or Chat.

3 Choose OK.
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Opening connections manually

If you disable Autoconnect, you must open cable connections manu-
ally.

To open a cable connection manually:

1 Click the Cable button on the LinkBar or choose Connect over Ca-
ble from the Connect menu.

2 In the Connection list, make sure that the name of the computer you
want to connect to is selected.

3 Under Services, select the windows you want to appear when the
connection is made.

4 Under Security, select Send Log-In Name and Password if the other
computer has password protection and you have an Address Book
entry for that computer.

5 Choose OK to open the connection.

✓ By default, LapLink imposes no security protection on cable connec-
tions. If you want the same security protection for cable connec-
tions as for modem and network connections, choose Security from
the Options menu. Under Cables and Wireless, select Enforce Secu-
rity for Connections.

Changing the Autoconnect feature

By default, LapLink
opens two File Trans-
fer windows automat-
ically as soon as two
computers running
LapLink are con-
nected by cable.

If you prefer to make
a cable connection
manually, choose Con-
nect Options from the
Options menu. Then
clear this option.

Or leave the option se-
lected and change
these options if you
want different service
windows to appear on
connection.
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Connecting over a cable

Attaching the LapLink cable

For a cable connection choose either LapLink cable and attach it to the appropriate port of each
computer. For a serial connection, choose the blue cable (labeled SERIAL) and attach one

connector at each end to a serial port on both computers. For a parallel connection choose the
yellow cable (labeled PARALLEL) and attach each connector to a parallel port on both computers.

LapLink allows two kinds of cable connections: serial and parallel.
Choosing between them may be as simple as looking at the backs of
the two computers. If either of them lacks a parallel port, for example,
you must use a serial connection. Or if one has a mouse attached to its
only serial port, you may want to retain the use of the mouse and use a
parallel connection instead.

If you have a choice, choose parallel because it is considerably faster.
On the other hand, if you want to use Remote Install, choose serial.
You can’t use Remote Install over a parallel cable.

✓ Choosing between parallel and serial does not affect the way you
use LapLink. Whether you are using File Transfer or one of the
other services, the procedures are the same for parallel and serial.

Identifying parallel and serial ports

A parallel port almost always has 25 holes. It is sometimes labeled,
LPT1, LPT2, LPT3, or PRINTER.

Serial ports come in two sizes: a DB9 serial port has just 9 pins; the
larger DB25 port, 25 pins. If you have a serial port with holes instead
of pins, you must purchase a gender changer before you can attach the
LapLink cable. A serial port is sometimes labeled COM1, COM2,
COM3, COM4, or SERIAL.

! If in doubt about the ports on your computer, proceed carefully. At-
taching the LapLink cable to a monitor port, in particular, may
damage the computer. (A monitor port is sometimes labeled RGB
and typically has 9 holes.) Consult the documentation for your sys-
tem, or contact your dealer or manufacturer.

Attaching the cable

To connect two computers by the LapLink cable.

1 Choose the serial or parallel cable according to your preference and
the availability of ports.
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2 Connect each end of the cable to the appropriate port of each com-
puter.

The serial cable has two types of connectors at one end or both ends,
but only one of them is to be used at any time. If the serial port on one
of your computers has 25 pins, attach the larger connector to that
port. Otherwise, attach only the smaller, 9-pin connector.

✓ Use only a LapLink cable to connect your computers. LapLink does
not work over most other serial cables or any printer cables. (For
more information, call Customer Service at the number listed near
the end of this guide.)

✓ LapLink III cables can be used with LapLink for Windows, though
they will not provide the fastest transmission rate when you are
transmitting over a parallel connection. LapLink Pro and LapLink V
cables are completely compatible with LapLink for Windows.

Identifying serial and parallel ports

You may find one or both of these types
of serial ports on your computers. Both
types usually have pins instead of holes.
The smaller type (DB9) has 9 pins. The
larger type (DB25) has 25 pins. A serial
port may be labeled COM1, COM2,
COM3, COM4, or SERIAL.

A parallel port typically has holes instead
of pins. There are 25 holes in all. A parallel
port is sometimes labeled PRINTER, LPT1,
LPT2, or LPT3.
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Connecting over wireless

If your wireless device was ready to use when you installed LapLink, you should be ready to
connect by wireless to another computer running LapLink. Once the wireless devices are within

range of each other, two File Transfer windows are opened on both computers. You can then use
either computer to exchange files. You can also open a Remote Control window on either
computer and Chat windows on both.

On installation, LapLink for Windows is set up so that you can open a
connection with another computer over wireless devices simply by run-
ning LapLink for Windows on both computers and placing the com-
puters within range of each other.

In this guide, “wireless”
refers to AirShare Radio
Modules. The use of
these modules is re-
stricted in some coun-
tries. To connect over a
cellular modem, use
Connect over Modem.
To connect over a wire-
less LAN adapter, use
Connect over Network.

When LapLink starts, the computers are connected automatically, and
two File Transfer windows appear on both. The left window shows di-
rectories and files on the local computer (the one you are sitting in
front of); the right window shows directories and files on the remote
computer. You can transfer files from either computer. You can also
open Remote Control and Chat windows on either computer.

To open a Remote Control or Chat window once you have estab-
lished a wireless connection:

■ Click the Remote Control or Chat button on the LinkBar or choose
Open Remote Control or Open Chat from the Window menu.

Changing Autoconnect

If you attempt to con-
nect over wireless de-
vices without having
enabled a wireless port,
the Port Setup dialog
appears. You can then
enable the port to
which the wireless de-
vice is attached.

The way in which LapLink reacts to a wireless connection is deter-
mined by the Autoconnect option. You can use this option to instruct
LapLink not to make automatic wireless connections. Or you can
change the service windows that appear automatically.

To disable Autoconnect:

1 Choose Connect Options from the Options menu.

2 Under Autoconnect, clear Enable Cable and Wireless Autoconnect.

3 Choose OK.

When you want to connect over wireless devices in the future, you
must open the connection manually.

To change the service windows that appear automatically:

1 Choose Connect Options from the Options menu.

2 Under Autoconnect, select or clear any of these options: File Trans-
fer, Remote Control, or Chat.
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3 Choose OK.

Opening connections manually

If you disable Autoconnect, you must open wireless connections manu-
ally.

To open a wireless connection manually:

1 Click the Wireless button on the LinkBar or choose Connect over
Wireless from the Connect menu.

2 In the Connection list, make sure that the name of the computer you
want to connect to is selected.

3 Under Services, select the windows you want to appear when the
connection is made.

4 Under Security, select Send Log-In Name and Password if you have
created an Address Book entry for the computer and included secu-
rity information.

5 Choose OK to open the connection.

✓ By default, LapLink imposes no security protection on wireless con-
nections. If you want the same security protection for wireless con-
nections as for modem and network connections, choose Security
from the Options menu. Under Cables and Wireless, select Enforce
Security for Connections.

Changing the Autoconnect feature

Installation prepares LapLink
to open two File Transfer win-
dows automatically as soon as
two computers running
LapLink are connected by
wireless devices.

If you prefer to make a wire-
less connection manually,
choose Connect Options
from the Options menu and
clear this option.

Or leave the option selected
and change these options if
you want different service
windows to appear on con-
nection.
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Remote Install to a computer without LapLink

If LapLink is not installed on a computer that you wish to connect to, you can install LapLink on
that computer from the floppy disks or over a serial cable using Remote Install. In addition to

copying files to the second computer, Remote Install prepares Windows to run LapLink. After
Remote Install, start LapLink on the second computer. You can then use either computer to open
a connection.

Before you can open a connection between two computers, LapLink
must be running on both. The Setup program on the LapLink disks
provides the fastest installation, but if for some reason you cannot in-
stall from the disks, you can connect the computers by serial cable and
use Remote Install.

A remotely installed
copy of LapLink on any
computer not remain-
ing under your direct
control is a temporary
convenience for you,
and must be deleted af-
ter use. See your li-
cense agreement for
details.

Remote Install copies all the required files to the remote computer and
then prepares Windows to run LapLink on that computer. A remote-in-
stalled copy of LapLink contains all of the features of a disk-installed
copy with this exception:

◆ The remote-installed copy of LapLink cannot perform further re-
mote installations.

Requirements for Remote Install

These are the requirements for Remote Install:

◆ LapLink for Windows must be running on one of the computers.

◆ The computers must be connected by serial cable.

◆ The serial port on the computer running LapLink must be enabled.

You can use Remote
Install over AirShare
wireless modules as
well as a serial cable.

◆ The remote computer must meet the Windows and disk space re-
quirements specified on the opposite page.

Using Remote Install

On the computer without LapLink, Remote Install uses the basic com-
munication capabilities provided by DOS. During the installation, you
must type DOS commands on that computer.

To start Remote Install:

■ Choose Remote Install from the Connect menu.

Follow the on-screen instructions, or see the next section for details.
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Deleting a remote-installed copy of LapLink

The easiest way to remove a remote-installed copy of LapLink is to use
the Uninstall program. Not only does it remove LapLink program files,
it also removes references to LapLink from your Windows system files.
Use Uninstall instead of deleting files using the Windows File Manager
or DOS.

To remove a remote-installed copy of LapLink:

■ Double-click the Uninstall icon in your LapLink for Windows pro-
gram group.

Follow the instructions on the screen.

Requirements for a computer receiving a Remote Install

Requirement Notes

Windows requirements The requirements for the remote-installed version of LapLink are the same
as for the version originally installed on your local computer. The computer
must have Windows version 3.1; it must be capable of running in the 386
enhanced mode; and it must have at least 4 megabytes of memory.

Disk space requirements Almost all LapLink for Windows files are copied to the remote computer.
(DOS support and the help file are optional.) At least 4.5 megabytes of
hard disk space must be free.
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Remote Install to a computer without LapLink

Remote Install over a serial cable

With Remote Install, you can connect to any computer that has a free serial port. Attach the
serial cable to both computers and, on the local computer, choose Remote Install from the

Connect menu. During the process you’ll be asked to type DOS commands on the second
computer. Do not start Windows on the remote computer. It should be waiting at the DOS prompt.

If you want to connect to a computer that doesn’t have LapLink in-
stalled, you can use Remote Install to copy LapLink to the second com-
puter and begin communicating over the ports.

If you attempt to use
Remote Install without
having enabled a serial
port, you are asked if
you want to go directly
to the Port Setup dia-
log. In that dialog, you
can enable the port to
which the cable is at-
tached.

To install LapLink on another computer by serial cable:

1 Make sure that the remote computer is not running Windows and
that it is displaying the DOS prompt.

! You cannot Remote Install into a DOS box or prompt under Windows.
You must Remote Install into DOS.

2 LapLink is installed to whatever directory is current on the receiv-
ing computer. It’s a good idea to create and move to a new directory
on the remote computer.

3 Choose Remote Install from the Connect menu.

4 Under New Computer Name, type in a name for the remote com-
puter.

5 Select the serial ports to which the cable is attached. Local Port refers
to the computer running LapLink; Remote Port refers to the computer
without LapLink.

You can use Remote
Install over AirShare
wireless modules as
well as a serial cable.

6 Under Send Optional Files, select or clear the options for help files
and DOS Remote Control support. Then choose OK. LapLink re-
minds you to make sure the remote computer is not running Win-
dows. Choose OK.

7 On the computer without LapLink, type the lines that now appear
in the instructions on the local computer.

8 On the local computer, choose OK.

LapLink copies all its program files to the remote computer. This
may take 10 to 15 minutes. On the remote computer, Windows will
then be started and changes are made to create a program group for
LapLink. At the end of that process, you are asked to respond to a
prompt to restart Windows.
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9 To make the connection, start LapLink for Windows on the remote
computer. Depending on your Autoconnect settings, the connec-
tion will be opened automatically, or you must choose Connect
over Cable from the Connect menu.

What the Remote Install commands do

The two commands you type on the receiving computer tell DOS to al-
low communication over the designated serial port. They are:

◆ MODE COM1:2400,N,8,1,P. Sets the speed and other parameters for
the serial port.

◆ CTTY COM1. Tells DOS to accept commands directly from the serial
port instead of the keyboard. That’s why the keyboard on the receiv-
ing computer stops working after typing the second line. Control re-
turns to the remote keyboard when Remote Install is complete.

After choosing Remote Install from the Con-
nect menu—

◆ Assign a name to the remote computer.

◆ Determine whether to send help files
and files to support DOS Remote Control.

◆ Identify the serial ports to be used on
both computers.

Remote Install over a serial cable

On the local computer you then
see instructions to be carried out

on the remote computer.

After following these instruc-
tions, return to the local com-

puter and choose OK.

ç Go to topic summary

Making connections and opening services 31



32 Chapter 2



Using the Services:
Remote Control, File
Transfer, and Chat

Contents

Copying and moving files and directories—Overview . . . . . . . 34
Opening and managing File Transfer windows . . . . . . . . 36
Navigating through File Transfer windows . . . . . . . . . . . 38
Selecting items . . . . . . . . . . . . . . . . . . . . . . . . . . 40
Copying or moving using drag and drop . . . . . . . . . . . . 42
Copying or moving using commands . . . . . . . . . . . . . . 44

Synchronizing directories with SmartXchange . . . . . . . . . . 46
Replacing one directory with another: Clone Directory . . . . . . 48
Speeding file transfers with SpeedSync . . . . . . . . . . . . . . 50
Controlling a host computer . . . . . . . . . . . . . . . . . . . . 52

Viewing the host . . . . . . . . . . . . . . . . . . . . . . . . . 54
Customizing keyboard control . . . . . . . . . . . . . . . . . . 56

Hosting a Remote Control session . . . . . . . . . . . . . . . . . 58
Using DOS Remote Control . . . . . . . . . . . . . . . . . . . . 60

Preparing a host for DOS Remote Control . . . . . . . . . . . . 62
Chatting with a remote user . . . . . . . . . . . . . . . . . . . . 64
Copying text to and from a Chat window . . . . . . . . . . . . . 66

3



Copying and moving files and directories—Overview

With File Transfer, you can transfer files and directories between your computer and remote
computers—and between remote computers. This section summarizes the basics of File

Transfer. Subsequent sections provide detailed instructions.

To transfer files between your computer and another computer, open
two File Transfer windows. One window (the local) represents your
computer. The other window (the remote) represents the other computer.

To allow other comput-
ers to connect to your
computer by modem or
network, you must relax
the security setup estab-
lished during installa-
tion. .

To open local and remote File Transfer windows at the same time you
open a connection, use any of the Connect over . . . commands on the
Connect menu. To open local and remote windows after the connec-
tion has been opened, choose Open File Transfer from the Window
menu or click the corresponding button on the LinkBar.

✓ You can also use File Transfer to copy and move files on the local
computer, without connecting to another computer. To open two
local File Transfer windows, choose Open Local File Window from
the Window menu.

Working in a File Transfer window

A File Transfer window graphically displays the directories and files on
the drives of your choice. The window is split into two panes:

◆ On the left, a directory tree showing the organization of directories
and subdirectories on disk drives. Directories and subdirectories ap-
pear as branches off the root directory.

◆ On the right, a pane showing the contents of the directory that is
currently selected in the left pane. The contents may include subdi-
rectories as well as files.

Work in the left pane to navigate through a drive. Once you display a
drive in the left pane, you can expand the drive to show its subdirecto-
ries. You can display any or all of your drives in the same pane.

Once a directory appears in the left pane, select it and make it the cur-
rent directory. Its contents (files and subdirectories) then appear in the
right pane.

Selecting and transferring

When you copy or move items, you transfer them from the source to
the target. You prepare the target by navigating in the target window to
display the directory into which you want to transfer the items. The di-
rectory may appear in either pane.
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You prepare the source by selecting the items you intend to transfer.
You can select a single directory, a single file, or many directories and
files. Unless you want to select a single directory, work in the right
pane to make your selections.

Then use the mouse to drag the items and drop them onto the target.

✓ If you prefer, choose Copy or Move from the File menu—or click
the corresponding buttons in the File Transfer window—instead of
using drag and drop.

Before performing any transfer, LapLink asks you to verify the source
directory and the target directory. You can specify a different target di-
rectory and change certain options.

Copying and moving

Two File Transfer windows
have been opened in prepa-
ration for transferring files
from one computer to an-
other. One window repre-
sents the local computer; the
other window, the remote.

✓ The name of the
computer and the
current drive and
directory appear in the
title bar of each window.
By default, the left
window is local and the
right window is remote.

These directories and files on
the source have been se-
lected for copying or moving.

You can copy or move them
using drag and drop or the
Copy or Move command.
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Copying and moving files and directories

Opening and managing File Transfer windows

To open File Transfer windows while connecting to another computer, choose one of the
Connect Over . . . commands from the Connect menu, and select File Transfer. You then see

two File Transfer windows, one representing the local computer, the other the remote. To open
File Transfer windows after you make a connection, choose Open File Transfer from the Window
menu. You can have several File Transfer windows open at once. You can arrange them as you
arrange other kinds of windows or reduce them to icons.

To open File Transfer windows while connecting:

■ Choose one of the Connect over . . . commands from the Connect
menu or click the corresponding button on the LinkBar. Under Serv-
ices, select File Transfer. (For complete information about the Con-
nect over . . . commands, see chapter 2.)

By default, new File
Transfer windows are
arranged side by side.
If you want them ar-
ranged one above the
other, choose File Trans-
fer Options from the
Options menu. Under
File Transfer Window,
clear the New windows
tiled side by side op-
tion.

To open File Transfer windows after a connection has been opened:

■ Choose Open File Transfer from the Window menu or click the cor-
responding button on the LinkBar.

Two File Transfer windows are opened. One represents the local com-
puter; the other, the remote computer.

✓ The Autoconnect feature automates this process when you connect
over a cable or by wireless. With Autoconnect, a local and a remote
File Transfer window are opened automatically. (You can modify
the Autoconnect to include Remote Control and Chat as well.)

✓ If you have opened windows for more than one connection, select
a window for a particular connection before choosing Open File
Transfer. If, for example, you have Remote Control windows for
computers A and B and you want to open a File Transfer window
for computer B, select the Remote Control window for computer B
beforehand.

Opening local File Transfer windows

With LapLink, you can transfer files from one location on the local
computer to another. Transferring files on the local computer does not
require a connection to another computer.

To open File Transfer windows for the local computer only:

■ Choose Open Local File Window from the Window menu. Or click
the LinkBar button corresponding to the Open File Transfer command.
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Managing File Transfer windows

Since File Transfer windows are windows, you can manipulate them as
you would other windows. You can, for example, close, move, resize,
and reduce them to icons. For more information about working with
windows, see the User’s Guide for Windows.

LapLink also provides special commands for displaying and arranging
windows. These commands appear on the Window menu and are de-
scribed in the illustration above.

Opening and managing File Transfer windows

The Open File Transfer command
appears on the
LinkBar as this button:

The Duplicate command
appears in the File Transfer
window
as this button:

Clicking either button has the same effect
as choosing the corresponding command
from the menu.

◆ Choose Open Local File Window to open
local File Transfer windows and work with
files on the local computer.

◆ After opening a connection to another
computer, choose Open File Transfer to
open File Transfer windows and ex-
change files with the remote computer.

◆ Choose either of these commands to ar-
range windows side by side or one above
the other. These commands tile all service
windows. To tile only File Transfer win-
dows, minimize (reduce to icons) the
other windows beforehand.

◆ After minimizing windows, choose Ar-
range Icons to move the icons so that
they do not overlap.

◆ Choose Refresh to update information in
a File Transfer window, as when you
change floppy disks or use network drives.

◆ Choose Duplicate to create an exact copy
of the active File Transfer window.
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Copying and moving files and directories

Navigating through File Transfer windows

To add a drive to a File Transfer window, click the corresponding drive button. (More than one
drive can appear at a time.) To select a drive and make it current, click the drive in the left

pane. To display the first level of directories in a drive, double-click the drive. To display all levels
of directories, select the drive and click the Expand button on the LinkBar. Click a directory to
select it and make it the current directory; its contents now appear in the right pane.

A File Transfer window is split into a left and a right pane. The left
pane is designed for navigating through drives and directories. It can
display one or more drives of a local or a remote computer, though
only one drive and directory is current at a time. You can change the
level of information by expanding and collapsing a directory or an en-
tire drive.

Want to locate a par-
ticular directory or file?
Type the first letter of
its name. The highlight
moves to the next item
beginning with that let-
ter. Typing the letter
again finds the next oc-
currence. In the left
pane, you can search
for any displayed direc-
tory in the current
drive; in the right pane
you can search for any
displayed subdirectory
or file in the current di-
rectory.

To navigate through a drive and its directories:

1 If necessary, add the drive to the File Transfer window:

◆ Click the appropriate drive button near the top of the window.
Or choose Select Drives from the Tree menu, select the drive,
and choose OK.

2 In the left pane, click the drive to select it and make it the current
drive.

The drive is now highlighted, and its contents appear in the right
pane.

3 Expand the drive to show directories:

◆ To expand just the first level of directories, double-click the
drive, or select the drive and choose Expand One from the Tree
menu.

◆ To expand all levels, select the drive; then click the Expand but-
ton or choose Expand All from the Tree menu.

4 Click a directory to select it and make it the current directory.

The directory is now highlighted, and its contents appear in the
right pane. The current drive and directory also appear in the title
bar of the File Transfer window next to the name of the computer
whose contents you are viewing.

You can expand one directory at a time as long as it has at least one
level of subdirectories below it. Expandable directories appear in
the left pane with plus signs inside their icons.

Go to illustrationè

38 Chapter 3



To move upward in the
directory tree (left
pane) one
level at a
time, click
this button:

To expand the first level of a directory:

■ Double-click the directory, or select it and choose Expand
One from the Tree menu.

To expand all levels of a directory:

■ Select the directory; then click the Expand button or
choose Expand Branch from the Tree menu.

Collapsing drives and directories

Collapsing is the reverse of expanding; when you collapse, you “hide”
directory levels you have displayed. You can collapse an entire drive at
once or one directory at a time.

To collapse an entire drive at once:

■ Double-click the drive icon; or select one of its directories and
choose Collapse All from the Tree menu.

To collapse a single directory:

■ Double-click the directory, or select the directory and choose Col-
lapse Branch from the Tree menu.

Navigating through a File Transfer window

Click a drive button to add a drive to the
File Transfer window. (Click it again to re-
move the drive.)

✓ If a drive is not listed, click the arrow
buttons to show more drives.

Double-click a drive icon to show the first
level of directories.

Select a drive and click the Expand button
to show all levels, as shown in the left pane.

The files and directories in the selected direc-
tory appear in the right pane.

The name of the current drive and directory
also appear in the title bar of the window.
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Copying and moving files and directories

Selecting items

In the left pane of a File Transfer window, you can select only one directory at a time. In the right
pane, you can select multiple directories and files. To select a single item, point to it and click

the left mouse button. To select several items in sequence, click the first item; then hold down
SHIFT while you click the last item. To select items out of sequence, hold down CTRL while you click
each one. You can also choose Select All or Select By from the File menu. To cancel an individual
selection, hold down CTRLand click the item.

You must select an item (directory or file) before you can copy or move
it. When you select an item, its name and icon are highlighted.

You can select a single item or several items:

◆ You can select a single directory in either pane of a File Transfer win-
dow.

◆ You can select files and multiple directories only in the right pane.

✓ By default, selecting a directory selects all of its files and its subdirec-
tories. To change the default, choose File Transfer Options from the
Options menu and clear Include subdirectories in copies. (You can
override the default when you are asked to confirm a copy or move
operation.)

To select a file or directory:

■ Click the name of the file or directory.

If you want information
about your selec-
tions—such as the
number of files and the
total size—choose Size
of Selections from the
File menu.

To select two or more items in sequence:

1 Click the first item.

2 Hold down SHIFT while you click the last item.

To select two or more items out of sequence:

■ Hold down CTRL while you click the items.

To select all directories and files in the current directory:

■ Choose Select All from the File menu.

✓ To select everything in a drive, select the drive in the left pane be-
fore choosing Select All.

To select directories and files using the Select By command:

1 Click the source File Transfer window to make it active.

2 Choose Select By from the File menu.
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3 In the Filter box, type the name of a file or directory. Or use wild-
cards to specify items with similar names. For example, typing
*.DOC selects all files with the .DOC extension. Leaving the default
*.* selects all files and directories.

You can specify several criteria at once by typing them one after an-
other and inserting a space or a comma between them. For exam-
ple, typing *.DOC,*.TXT displays all files with these extensions.

4 If you want to select according to date, select Enable Date/Time
Range. Then type the dates and times under Oldest File and Newest
File.

5 Choose OK.

Clearing selections

To clear an individual selection:

■ Hold down CTRL while you click the item.

To clear all selections:

■ Choose Clear Selections from the File menu.

Selecting files and directories

Click an item to select it. It is
now highlighted.

To select a group of items, click
the first item. Hold down SHIFT
while you click the last.

To select items out of sequence,
hold down CTRL while you click
them.

You can also select items using
the Select All and Select By com-
mands on the File menu.

In this pane, you can select
one directory at a time.

In this pane, you can select files
as well as multiple directories.
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Copying and moving files and directories

Copying or moving using drag and drop

Before transferring items using drag and drop, navigate in the target window until you see the
drive and directory to which you want to transfer the items. In the source window, select the

items. Then make sure that the source and the target are both showing and the source window
is active. To copy, drag the selection and drop it onto the target (if you are copying to a target on
the same drive, hold down CTRL while you drag and drop). To move, hold down SHIFTwhile you
drag and drop (if your are moving to the a different location on the same drive, you do not have
to use SHIFT).

When you copy or move, you transfer items from one location (the
source) to another (the target). With the mouse, you can simplify the
process through LapLink’s “drag and drop” feature.

You can transfer items
by dragging them with
the mouse. Or you can
use the Copy and
Move commands, as
explained in the next
section.

You can copy or move a single directory, a single file, or many selected
directories and files. (The process of selecting is covered in the previous
section.)

You can copy or move items:

◆ From one File Transfer window to another.

◆ From one location in a File Transfer window to another location in
the same window.

◆ From one File Transfer window to the icon of another File Transfer
window. Select the target directory before minimizing the window.

Before attempting to
transfer between com-
puters, open a File
Transfer window for
each of them.

To copy or move items using drag and drop:

1 Navigate in the left pane of the target window to display the direc-
tory into which you want to transfer the selections.

2 In the source window, select the items you intend to transfer. Make
sure that the source and the target are both showing.

3 Place the mouse pointer over a single item or one of several items
you have selected on the source.

4 Hold down the left mouse button, drag the selection to the target,
and release the mouse button.

◆ If you are dragging to a different drive, the selections are copied.

◆ If you are dragging to the same drive, the selections are moved.

◆ Holding down CTRL during drag and drop always copies. Hold-
ing down SHIFT always moves. Press each key before you start to
drag; release it after releasing the mouse button.
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5 The dialog displayed next lets you verify the source and the target,
change the target, and set options. Do any of the following:

◆ Under To, verify the target. You can choose a different computer
from the Computer drop-down list; in the Directory box, you can
type any drive and directory already on the target.

◆ Under Options, select or clear the options as you wish.

6 Choose OK.

You now see a dialog box reporting on the operation as it proceeds.
Choose Cancel to halt the operation.

7 If a confirmation dialog appears, select the files you want to transfer
and choose OK.

8 You now see a dialog reporting on such details as the number of
files transferred and the transmission time. Choose OK.

Tips for drag and drop

✓ Dropping onto a drive puts the selections at the first level of the
drive (the root directory).

✓ Dropping onto a directory puts the selections inside the directory.

✓ Dropping onto a file puts the selections on the same level as the file.

✓ When you transfer directories that are not on the target already, the
directories are created automatically. You do not have to create
them yourself.

Copying and moving using drag and drop

To copy a different drive, drag from
the source and drop on the target.

To copy to the same drive, hold down
CTRL while you drag and drop.

To move, hold down SHIFT while you
drag and drop.

You can drag to a target:

◆ In the same window

◆ In another File Transfer window

◆ In a window that has been re-
duced to an icon (the files are
transferred to the directory that
was current when the window be-
came an icon) ç Go to topic summary

Using the Services: Remote Control, File Transfer, and Chat 43



Copying and moving files and directories

Copying or moving using commands

Before transferring items using the Copy or Move commands, you can save time by navigating
in the target window until you have selected the target directory. In the source window select

the items and make sure that the window itself is selected. Choose Copy or Move from the File
menu. Ensure that the target computer name and directory are correct. Change them if they
aren’t. Select or clear the options as you wish. Choose OK to begin the transfer.

When you copy or move, you transfer items from one location (the
source) to another (the target). You can copy or move a single direc-
tory, a single file, or many selected directories and files.

Before attempting to
transfer between com-
puters, open a File
Transfer window for
each of them.

To copy or move items using commands:

1 Navigate in the left pane of the target window to select the direc-
tory into which you want to transfer the selections.

2 In the source window select the items you intend to transfer.

3 With the source window still active, choose Copy or Move from the
File menu. Or click the corresponding button near the top of the
window.

4 The next dialog lets you verify the source and the target, change
the target, and set options. Do any of the following:

◆ Under To, verify the target. You can choose a different computer
from the Computer drop-down list and type a different drive
and directory in the Directory box.

◆ Under Options, select or clear the options as you wish. These op-
tions are explained in detail later in this chapter.

5 Choose OK.

You now see a dialog box reporting on the operation as it proceeds.
Choose Cancel to halt the operation.

6 If a confirmation dialog appears, select the files you want to transfer
and choose OK.

7 You now see a dialog reporting on the number of files transferred
and the transmission time, among other matters. Choose OK.

✓ When you transfer directories that are not on the target already, the
directories are created automatically. You do not have to create
them yourself.
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Using the Copy and Move commands

This window has been prepared
as the target. It will receive files
in the current directory (in this
case, the DESIGNW directory).

This window has been prepared as the
source. Several files have been selected
and the window remains active, as indi-
cated by the color of the title bar.

Before choosing OK, select or clear these
options as necessary.

To copy selected items,
choose Copy
from the File
menu or
click this button:

To move selected items,
choose Move
from the File
menu or
click this button:

Verify that you have selected
the correct window as the
source. If you haven’t choose
Cancel and reselect the
source.

Verify here that the target is
correct.

✓ If you have other File
Transfer windows open,
you can select one of
them as the target from
the Computer pull-down
list.

✓ You can type a different
target drive and directory
in the Directory box.
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Synchronizing directories with SmartXchange

You can use the SmartXchange command to synchronize two directories in a two-way
exchange of files. You can limit the scope of the operation by including only the files already

in both directories. You can also use SmartXchange to update an archive directory quickly. In either
case, older files are overwritten, but no files are deleted.

Synchronizing directories

With SmartXchange,
you determine the
items to be copied by
selecting the directory
containing the items,
not by selecting the
items themselves.
Select the directory in
the left pane of a File
Transfer window.

If you have ever copied files back and forth between computers so that
they share the latest files, you have synchronized. Unlike the usual
copy operation, synchronization works in two directions: from one di-
rectory to the other and back again.

With SmartXchange you can accomplish this in one operation, one di-
rectory at a time. You can increase the scope of the operation by includ-
ing subdirectories within the directory. You can limit its scope by
exchanging only the files that are on both directories already.

To use SmartXchange to synchronize directories:

The SmartXchange
command appears
in a File Transfer
window as
this button:

1 In the left pane of both File Transfer windows, select the directory
(not an entire drive) containing the files you want to exchange.

2 From the SyncTools menu, choose SmartXchange or choose the cor-
responding button in the File Transfer window.

3 Verify that the source and target are correct. If necessary, change
the target.

4 If you want to include subdirectories in the exchange, make sure
that Include Subdirectories is selected.

5 If you want merely to update files—and not add new ones—select
Transfer only if files are already on target. If you want the two direc-
tories to be identical, clear the option.

6 Make sure that One-way transfer only is not selected.

7 Choose OK.

Updating directories

You can also use SmartXchange to simplify the process of updating a
set of files you have archived already.

To use SmartXchange to update an archive directory:

1 In the left pane of the target (archive) window, select the directory
you want to update.
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2 In the left pane of the source window, select the directory contain-
ing the files you want to archive.

3 From the SyncTools menu, choose SmartXchange.

4 Verify that the source and target are correct. Change the target if
necessary.

5 If you want to include subdirectories in the exchange, make sure
that Include Subdirectories is selected.

6 If you want merely to update files—and not add new ones—select
Transfer only if files are already on target. If you want the two direc-
tories to be identical, clear the option.

7 Make sure that One-way transfer only is selected.

8 Choose OK.

Synchronizing directories

The directories to be syn-
chronized are selected in the
left panes of both File Trans-
fer windows.

When the operation is com-
plete, the directories will be
identical.

To include the subdirectories within
the selected directories, select this

option.

To copy every file—and make the di-
rectories identical—clear this op-

tion. Select it if you want to update
just the files that are already in both

directories.

To ensure that files are copied in
both directions, clear this option.
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Replacing one directory with another: Clone Directory

The Clone Directory command replicates one directory onto another by adding, deleting, and
updating files on the target until they match those on the source. After opening the target

and the source directories, choose Clone Directory from the SyncTools menu. You then have the
choice of including or excluding subdirectories.

Clone Directory replaces one directory (the target) with another (the
source). The effect is the same as deleting everything on the target and
copying everything from the source.

With Clone Directory,
you determine the
items to be copied by
selecting the directory
containing the items,
not by selecting the
items themselves.
Select the directory in
the left pane of a File
Transfer window.

Cloning a directory adds and updates target files until they are identi-
cal to those on the source. In addition, it deletes any target file that has
no counterpart on the source.

It’s the deletion of files that makes Clone Directory useful, particularly
when you are maintaining a backup directory. With the usual copy op-
eration, the backup directory over time accumulates all the files you
have deleted from the source. With Clone Directory, those unwanted
files are removed with each backup.

! Use this command with caution. Any subdirectory or file not on
the source will be deleted from the target.

To replace one directory with another:

1 In the left pane of the target window, select the directory whose
contents you want to replace.

2 In the left pane of the source window, select the directory whose
contents you want to reproduce.

3 With the source window still active, choose Clone Directory from
the SyncTools menu.

4 Verify that the source and target are correct. Change the target if
necessary.

5 If you want to reproduce subdirectories, make sure that Include Sub-
directories is selected.

6 Choose OK.

Cloning an entire drive

Used with caution, Clone Directory is an efficient way to replicate an
entire drive onto another. If you are a system administrator or experi-
enced user, you might find Clone Directory useful for setting up new
computers.
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! Caution: Do not clone one boot drive onto another unless the com-
puters are operating under the same version of DOS. Do not clone a
non-boot drive onto a boot drive, even if the DOS versions match.
Also, do not copy hidden system files; LapLink will not copy these
files without your confirmation.

To replace one drive with another:

1 In the left pane of the target window, select the drive whose con-
tents you want to replace.

2 In the left pane of the source window, select the drive whose con-
tents you want to reproduce.

3 With the source window still active, choose Clone Directory from
the SyncTools menu.

4 Verify that the source and target drives are correct.

5 Make sure that Include Subdirectories is selected.

6 Choose OK.

Replacing one directory with another

This directory has been selected
as the source.

This directory has been selected
as the target.

With Clone Directory, the con-
tents of the source will be repli-
cated onto the target. If a file is
on the target but not the source,
it will be deleted.

To include the subdi-
rectories within the
selected directories,

select this option.
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Speeding file transfers with SpeedSync

When you are updating files, SpeedSync can shorten the transfer time by sending only the
parts of the files that have changed since the last update. SpeedSync is most effective when

you update files that have not been changed extensively since the last update. In other
circumstances, you may speed transfers by choosing SpeedSync from the SyncTools menu and
disabling it.

SpeedSync is designed to cut transfer times when you are updating
files. It has no effect when you are copying files that are not on the tar-
get before you copy.

SpeedSync works like this:

◆ Before a file is copied, the target is searched for a file with the same
name. If none is found, the entire file is copied. Otherwise, the two
files are compared to locate changes in the source file.

◆ Only the changes located in the source file are copied.

The time necessary to locate changes is usually more than offset by the
smaller amount of data that has to be transferred. The reverse may be
true in some circumstances, particularly when you update many files
that have been changed extensively. In such cases you can cut transfer
time by disabling this feature.

SpeedSync is ideal for updating your own files, downloading changes
to files that you carry for informational purposes only (such as price
lists), and for backing up your own information (contact-manager files,
for example).

! SpeedSync is a tool for decreasing transfer times. It does not merge
the contents of two files. The contents of one file will always re-
place the contents of the other. If you need to merge databases,
schedules, or other shared files, see the documentation for the appli-
cation in which they were created.

To disable SpeedSync:

■ From the SyncTools menu, clear SpeedSync (remove the check
mark).

Determining the effects of SpeedSync

LapLink records statistics about File Transfer operations in which Speed-
Sync is in effect. It records the number of bytes that would have been
transferred without SpeedSync and the number that was actually trans-
ferred. It also calculates the difference.
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To view SpeedSync statistics:

■ From the SyncTools menu, choose SpeedSync Statistics.

You now see a graphic representation of the statistics for your most re-
cent SpeedSync transfer as well as a history of previous SpeedSync
transfers.

✓ To delete all statistics from the history, choose Reset History. Only
the statistics for the most recent transfer are retained.

How SpeedSync works

With SpeedSync,
source and target

files are compared
to locate changes
in the source files.

Only the changes
in the source files

are copied, usually
resulting in faster

transfers.

With SpeedSync

Without Speed-
Sync, source and

target files are not
compared for

changes.

Entire files are cop-
ied, usually result-

ing in slower
transfers.

Without SpeedSync

To review the effect of SpeedSync on
your past file transfers, choose Speed-
Sync Statistics from the SyncTools
menu.

The statistics for your most recent
copy operation appear on the left;
the compiled statistics for earlier op-
erations appear on the right.

Except for a difference in transfer times, the
results are identical.
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Controlling a host computer

When you open a Remote Control window on your computer, you become the guest, and
the remote computer displayed on your screen becomes the host. As a guest, you can view

and operate the host computer as if you were sitting in front of it. The host images appear on
your screen in a Remote Control window within the LapLink workplace.

Remote Control provides a way to operate another computer at a dis-
tance. You begin Remote Control as soon as you open a Remote Con-
trol window. While you are working in this window, your mouse
moves the mouse pointer on the remote computer, your keyboard
types characters on the remote computer, and your Remote Control
window shows the remote computer’s screen.

Remote Control terminology

You cannot open a con-
nection to a remote
computer by modem
or network unless the
default security setup
on that computer has
been changed to grant
you access.

A Remote Control session creates two kinds of LapLink users:

Guest. The Remote Control window and your mouse and keyboard
are your links to the host computer. Working in the Remote Control
window, you use your mouse and keyboard to operate the host. Your
work is processed on the host computer.

Host. There is no command associated with becoming a host. Your
computer need only be running LapLink and set up to allow incoming
connections and serve as a host. You do not need to be at your com-
puter. On the other hand, you may want to join the guest as an ob-
server or as an active participant.

✓ If a host is to be controlled at DOS, it must be prepared by loading
LapLink TSR programs beforehand. For more information, see page
62.

Opening a Remote Control window

No one else can con-
trol your computer
while you are using Re-
mote Control. Nor can
a computer be control-
led by anyone else
while you are control-
ling it..

As a guest, you can open a Remote Control window at the same time
you connect to the host or after the connection is made. Because
LapLink supports multiple connections, you can maintain several Re-
mote Control windows, one for each host computer.

To open a Remote Control window while connecting:

■ Choose one of the Connect over . . . commands from the Connect
menu or click the corresponding button on the LinkBar. Under Serv-
ices, select Remote Control. (For complete information about the
Connect over . . . commands, see chapter 2.)
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To open a Remote Control window after a connection has been
made:

■ Choose Open Remote Control from the Window menu or click the
corresponding button on the LinkBar.

✓ If you have more than one connection, select a window for the de-
sired connection before choosing Open Remote Control.

What you see

The host screen appears on your screen as a window within the
LapLink workplace. The name of the host computer appears in the win-
dow’s title bar. You can move, resize, minimize, or maximize it as you
would any other window.

If you prefer to display the host screen across your entire screen, in-
stead of a window, press CTRL+SHIFT+F. Press CTRL+SHIFT+F again to re-
turn to the window view. For more information about changing your
view of the host, see the next section.

✓ A host screen can be made to display full screen by default. To set
this option choose Remote Control Guest Options from the Op-
tions menu and select Always Use Full-screen. The Remote Control
window then alternates between full screen and icon; the window
view is not available.

Viewing the host screen within the LapLink workplace
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Controlling a host computer

Viewing the host

As the guest, you can change your view of the host in two ways. To switch between a window
and a full screen view, press CTRL+SHIFT+F. To switch between a normal (partial) view to a view

that is scaled to fit within the viewing area, press CTRL+SHIFT+S. If you are viewing the host in a
window, you can make the same changes by choosing Full Screen or Scale to Fit from the View
menu.

There are two ways in which you change your view of the host:

You can change the
key combinations used
for changing the view
of the host by choos-
ing Remote Control
Guest Options from
the Options menu. For
more information see
the next section.

◆ Full screen vs. window. With full screen, the image of the host occu-
pies all of your screen; all of your windows, including the LapLink
workplace, are hidden. Otherwise, the image appears in a window
within the LapLink workplace.

◆ Scaled-to-fit vs. normal. With scaled to fit, you always see all of the
host’s screen, whether you are working in full screen or window.
Unless the image is scaled to fit, you may see only part of the host’s
screen at a time.

Alternating between full screen and window view

Viewing the host in full screen gives more area in which to view and
control the host. Since the rest of your LapLink workplace is hidden,
however, you must switch to a window view before you can choose
LapLink commands or use other service windows.

To switch from window to full screen view:

■ Choose Full Screen from the View menu. Or press CTRL+SHIFT+F.

To switch from full screen to window view:

■ Press CTRL+SHIFT+F.

✓ While working in full screen, you can also switch to a window from
the LapLink workplace on the host: If LapLink is an icon, double-
click it to restore it to a window. Then click the icon representing
your Remote Control window and choose Guest Windowed View.

✓ To make Remote Control alternate between full screen and icon, by-
passing the window view, choose Remote Control Guest Options
from the Options menu and select Always Use Full Screen.

Alternating between scaled-to-fit and normal view

When you cannot see the entire host screen, you can scale the image
to fit within the window or screen in which it is displayed. Unless the
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host image is scaled to fit, you may have to use the scroll bars to see
parts of the screen that do not fit within the viewing area.

To switch between scaled-to-fit and normal view do either of these:

■ While working in a window, choose Scale to Fit from the View
menu. Or press CTRL+SHIFT+S.

■ While working in full screen, press CTRL+SHIFT+S. Or click the icon
in the host’s LapLink workplace which represents your connection,
and choose Guest Scale to Fit.

Changing your view of the host computer

When you switch to full screen view, the
host screen occupies your entire screen,
hiding the LapLink workplace.

Until you scale your view of the host to
fit within your viewing area, you may not
see all of the host screen at once.

When you scale the view to fit, you see
the entire host screen at once.

CTRL+SHIFT+S
or Scale to Fit

By default, your view of the host screen
appears in a window within the LapLink
workplace.

CTRL+SHIFT+F
or Full Screen

CTRL+SHIFT+F
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Controlling a host computer

Customizing keyboard control

By default, Windows system keys pressed on the guest computer take effect on the host. If you
want the system keys to operate on the guest while you are working in a Remote Control

window, choose Remote Control Guest Options from the Options menu and select Execute on
Guest. This command also lets you change the key combinations that control your view of the
host.

Windows system keys

Windows system keys are key combinations that perform a variety of
tasks. Pressing ALT+TAB, for example, switches to the program you used
last. By default, LapLink sends most system keys to the host during Re-
mote Control: pressing ALT+TAB on the guest therefore switches to the
program last used on the host.

With certain exceptions, you can make system keys work on your own
computer (the guest) when you are working in a Remote Control window.

✓ Windows system keys always take effect on the host when you are
using Remote Control in the full screen view.

If you intend to control
a remote computer us-
ing the keyboard exclu-
sively (without a
mouse), set the Win-
dows system keys to
execute on your com-
puter (the guest). When
you want the keys to
execute on the remote
computer (the host),
switch to the full screen
view.

To change the Windows system keys default settings:

1 Choose Remote Control Guest Options from the Options menu.

2 Under Windows System Keys, select Execute on Guest.

3 Choose OK.

Listed below are keys that are not affected by this setting:

Remote Control shortcut keys

LapLink offers two shortcut keys to change your view of a host screen.
Pressing CTRL+SHIFT+F switches between full screen and window view
of the host. Pressing CTRL+SHIFT+S switches between scaled-to-fit and
normal view. (See the previous section for more information.)

Keys Where they are executed

CTRL+ESC (Windows Task List) Guest

F1 (Help)
Arrow keys

Host

PRINT SCREEN
ALT+PRINT SCREEN

Both guest and host
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You can change these default key combinations to certain other combi-
nations. (To avoid interference with other LapLink and Windows short-
cut keys, you are limited in your choice of replacements.)

To change the LapLink shortcut key combinations:

1 Choose Remote Control Guest Options from the Options menu.

2 Click in one of these boxes:

◆ Full-screen Toggle. Changes the shortcut key that alternates be-
tween full screen and window.

◆ Scaling Toggle. Changes the shortcut key that alternates be-
tween scaled to fit and normal view.

3 Press a key combination. LapLink records any valid key combina-
tion, replacing the original. For valid replacements, see the table be-
low.

Customizing keyboard options for Remote Control

When you are working in a Remote
Control window, the Windows system
keys you press on your computer take
effect on the remote computer.

If you prefer to have these keys take
effect on your computer, select this
option.

With this option, you can change the
shortcut key that alternates between
full screen and window view.

With this option, you can change the
shortcut key that alternates between
scaled to fit and normal view.

Allowable shortcut key combination

Full Screen Toggle ALT+SHIFT
CTRL+SHIFT
ALT+SHIFT+N (where N is a number or letter)
CTRL+SHIFT+N (where N is a number or letter)
ALT+CTRL+SHIFT+N (where N is a number or letter)

Scaling Toggle Same as above
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Hosting a Remote Control session

When you allow your computer to be remote controlled, you become the host to a guest
computer. For Remote Control to take place you need only be running LapLink for

Windows—-you do not need to be at your computer. Sensitive information is protected by the
conditions of the connection. You can grant greater access, or limit these conditions, through the
log-in list in the LapLink security system.

As a host you have control over who can connect to your computer
and the kinds of services the guests can use. For example you can limit
a prospective guest to Remote Control only, or allow access to Chat
and File Transfer as well. You make these determinations through the
LapLink security system. You can also use the Remote Control Host Op-
tions command to grant locking privileges to guests.

To allow other comput-
ers to control your com-
puter by modem or
network, you must re-
lax the security setup
established during in-
stallation. The only
other action needed to
prepare a host is to run
LapLink.

You can leave the host computer unattended, giving one authorized
user exclusive control at a time. Or you can stay at the computer and
interact with the guest by trading off control. For example, the two of
you could edit a document together, participate in a training session,
or explore a new program.

✓ A computer can serve as a host to only one other computer at a
time. In the meantime, other computers can open File Transfer and
Chat connections to the host.

What you see as a host

When a guest connects to your computer and begins Remote Control,
your LapLink workplace is minimized. When you double-click the
icon, the LapLink workplace is restored to a window.

✓ You can make the LapLink workplace remain a window when a
guest connects: choose Remote Control Host Options from the Op-
tions menu and clear Minimize when this computer is a host.

At the bottom of the LapLink workplace you see an icon for the Re-
mote Control connection. The icon is identified by the name of the re-
mote computer. Clicking this icon displays a Windows menu with
standard commands. Choosing Close closes the Remote Control con-
nection.

Hosting a Remote Control session in DOS

There may be times when a guest needs to run your DOS programs in
DOS or as a full-screen display in Windows. Under such circumstances
you will have to ensure that your computer’s port is enabled for com-
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munications to the guest and the appropriate TSR programs are loaded.
For more information, see page 60.

Reversing a Remote Control session

There may be times when the guest and you want to switch roles, so
that you become the guest controlling the remote computer.

To reverse the direction of Remote Control, the current Remote Con-
trol connection must be broken. This can be done on either computer.
Then, as the prospective guest, you open a Remote Control window
and begin controlling the other computer.

✓ To avoid breaking the connection when a Remote Control connec-
tion is closed, make sure that there is at least one more service win-
dow is open. If Remote Control is the only service in use, for
example, open Chat windows before closing Remote Control.

Hosting a Remote Control session

To prepare a computer to host a Re-
mote Control session:

✓ Start LapLink for Windows and
leave it running.

There is no special host setup proce-
dure.

To prepare a computer to serve as
a host the first time after installa-
tion, you must also change the se-
curity setup, using the Security
command.

The default setup prevents incom-
ing connections over modem or
network.
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Using DOS Remote Control

As a guest, you can always control remote DOS programs in windows within the Windows
environment. For full DOS support, however, the host computer must be prepared by loading

TSR (Terminate and Stay Resident) programs when Windows is not running. At connection time,
the host can be running either Windows or DOS, but the guest computer must be running
Windows. Full DOS support is available only over modems and network.

LapLink provides DOS Remote Control through TSR programs. These
programs must be loaded on the host before Windows is started.

Once the LapLink TSRs
are loaded on the host,
the guest can freely
switch between DOS
and Windows opera-
tions on the host.

As a guest, you may find that you have enough access to DOS and DOS
programs from Windows even when the TSRs are not loaded on the
host. If you are satisfied with remaining in Windows and accessing
DOS through a window, the TSRs are not necessary.

✓ If you attempt to run a full-screen DOS program on a host that is
not running the TSRs, LapLink minimizes the DOS program. With
the icon selected, press ALT+ENTER to run the program in a window.

As the host, you must load LapLink’s TSR programs on your computer
if the guest intends to perform either of these operations:

◆ Operate the host in DOS (when Windows is not running).

◆ Run full-screen DOS programs within Windows.

The TSRs must be loaded from the DOS prompt on the host, when
Windows is not running. In addition, the appropriate port—either mo-
dem or network—must also be enabled. (DOS Remote Control is not
available over cable or wireless.)

If you do not have access to the host, someone will have to load the
TSRs and enable the port for you.

Once the TSRs are loaded and ports are enabled, the host can be left
running Windows or DOS.

Running a DOS session when the TSRs are loaded on the host

When you begin a Remote Control session with a host running the
LapLink TSRs, you may see the DOS prompt, a DOS program, or a Win-
dows program, depending on the status of the host.

From the DOS prompt, you can run DOS programs and use DOS com-
mands. You can also start Windows.
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From Windows, you can run full-screen DOS programs. You can also
exit Windows and operate the programs from DOS.

! Some DOS programs run full screen in exclusive mode. These pro-
grams can substantially reduce the speed of communications be-
tween the computers. It’s best to avoid operating these programs
during a Remote Control session unless you can use them in some-
thing other than the exclusive mode.

✓ If you are using a DOS program that can run in either text or graph-
ics mode, use text mode to speed communications.

Using DOS in Remote Control

In the Remote control session shown
here, the guest is accessing DOS on
the host through a window (“DOS
box”).

When a guest accesses DOS and DOS
programs through a window, there is
no need to load the DOS Remote
Control TSR programs on the host.

In the Remote Control session shown
here, the guest is accessing DOS in a
full-screen view, either from within
Windows or while Windows is not run-
ning.

To allow a guest to view the DOS
prompt or a DOS program in a full-
screen view, the DOS Remote Control
TSRs must be loaded on the host.

ç Go to topic summary

Using the Services: Remote Control, File Transfer, and Chat 61



Using DOS Remote Control

Preparing a host for DOS Remote Control

To prepare a host computer for DOS Remote Control, exit Windows and load the LapLink TSR
programs by typing LOADRC in the LapLink directory.

Loading the TSRs

If you enabled a mo-
dem or network port
when you installed
LapLink, you should be
ready for a DOS Re-
mote Control session
over that port.

To load the TSRs:

1 If you are running Windows, exit and return to DOS.

2 Move to the directory in which LapLink was installed.

3 Type the following and press ENTER:

LOADRC

You can now run Windows or remain in DOS. A guest can connect in
either case.

Unloading the TSRs

When you no longer need the TSRs, you can unload them and free
memory for use by DOS.

To unload the TSRs:

1 If you are running Windows, exit and return to DOS.

2 Move to the directory in which LapLink was installed.

3 Type the following and press ENTER:

UNLOADRC

✓ If you instructed the LapLink Setup program to modify your
AUTOEXEC.BAT file, the TSRs are loaded whenever you boot your
computer. To modify the file so that the TSRs are no longer loaded
automatically, delete the line that loads LOADRC.BAT.

Determining which TSRs are loaded on the host

When you load the TSRs, you prepare the host for DOS Remote Con-
trol by modem or network, by modem only, or by network only.
(When a host is prepared for modem or network, a guest can connect
to it over either modem or network, but not both at the same time.)
You can determine which type of connection is to be allowed by the
TSRs you load.
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To determine the type of connection allowed in a DOS session:

1 Start LapLink on the host.

2 From the Options menu, choose Remote Control DOS Options.

3 Under DOS Connection Options, select one of these options: Mo-
dem Only, Network Only, or Modem and Network.

After each option you see the number of kilobytes of memory re-
quired by the TSR for that type of connection. You can accept the
current setting or select a different one.

4 Choose OK.

If you changed the setting, the change will not take effect until you
reload the TSRs: Exit Windows, unload the TSRs if they are loaded,
and load them again.

✓ You can set up a host so that a guest’s view of the host screen is up-
dated more often: type a lower value in the Scan Priority box, under
DOS Video Options. (A lower value will also slow operations some-
what.)

Conserving DOS memory by loading the TSRs high

When you type LOADRC, you are using a batch file (LOADRC.BAT)
which loads three TSRs into memory. Using this batch file, however,
may not take maximum advantage of the memory available on your
computer. Instead of using LOADRC.BAT, you can create your own
batch file to load as much as possible of the TSRs into the Upper Mem-
ory Blocks (UMBs) of your computer’s memory.

If you use your own
batch file to load the
LapLink TSRs high, the
settings in the Remote
Control DOS Options
dialog may not reflect
which TSRs are actually
loaded. Nor can you
use this dialog to
change the settings. To
allow a different kind of
connection, modify
your batch file.

To load the TSRs, you would then run your batch file instead of
LOADRC.BAT.

Include these lines in your batch file:

LH TBCOM0 N/L /Pc:\windows\tsi\llw
LH CMDOS/L /Pc:\windows\tsi\llw
LH RCDOS/L /Pc:\windows\tsi\llw

—where N is the type of connection: 1 for network or modem, 2 for
modem only, and 3 for network only.

✓ Depending on your upper-memory manager, you may have to sub-
stitute a different command for LH in each of the batch file lines. If
in doubt, consult the documentation for your memory manager.

For instructions on creating a batch file, see your DOS User’s Guide.
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Chatting with a remote user

Chat lets you exchange typed messages with the person sitting at a remote computer. Used
with Remote Control, File Transfer, or by itself, Chat is useful for exchanging brief messages

and sending instructions.

Opening Chat windows

To allow other comput-
ers to connect to yours
by modem or network,
you must relax the
security setup estab-
lished during installa-
tion.

Chat windows can be opened from the computer at either end of a
LapLink connection. Opening a Chat window on one computer auto-
matically opens a Chat window on the other, allowing for two-way
communications.

You can open Chat windows as part of the process of connecting to an-
other computer: from the Connect menu, choose Connect over Mo-
dem or one of the other Connect over . . . commands. Choose the
name of the computer and select Chat. (For complete information
about the Connect over . . . commands, see chapter 2.)

Once you are connected to another computer for Remote Control or File
Transfer, you can still open Chat windows: choose Open Chat from the
Window menu, or click the corresponding button on the LinkBar.

✓ If you have opened more than one connection, click a window for
the desired connection before opening Chat.

Working in a Chat window

By default, a Chat win-
dow pops to the fore-
ground on your screen
whenever the remote
user sends a message.
To keep the Chat win-
dow from activating
automatically, choose
Connect Options from
the Options menu, and
clear Restore Chat Auto-
matically.

A Chat window consists of two panes:

◆ The upper pane displays both the messages you have sent to the re-
mote user and those the remote user has sent to you. Each message
is identified by the name of the computer from which it was sent.

◆ The lower pane serves as a notepad on which you write your mes-
sages. It clears each time you send a message.

To send a message to the remote user:

1 Click the Chat window.

2 Type your message.

Avoid pressing ENTER until your message is complete. To start a new
paragraph, press CTRL+ENTER. To enter a tab, press CTRL+TAB.

3 Press ENTER to send the message.

The message is sent to the remote user and appears in the upper
pane of your Chat window, preceded by the name you have as-
signed your computer.
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You receive a message when the same operation is performed on the re-
mote computer.

! Text that appears in the upper pane of a Chat window is stored tem-
porarily in a special place in memory called a “buffer.” When the
buffer fills, the most recent text begins to replace the oldest text. As
a precaution against losing text, you could copy it onto the Clip-
board. See the next section for details.

Tips for using Chat with Remote Control

✓ As a guest, use Remote Control in a window instead of full screen.
(Press CTRL+SHIFT+F to alternate between full screen and window.)

✓ Make the Chat window visible on both the guest and the host com-
puter. (If Chat appears as an icon at the bottom of the LapLink
workplace, double-click the icon to restore the window.) As a guest,
you may see two Chat windows: your own and the Chat window of
the host computer within your Remote Control window.

✓ As the guest, you may find it convenient to place your Chat win-
dow beside the Remote Control window: If you have other win-
dows open, minimize them to icons; then choose Tile Side by Side
from the Window menu.

The LapLink Chat window

To open a Chat
window after
connecting to an-
other computer,
choose Open
Chat from the
Window menu,
or click this
button on
the LinkBar:

Type your messages in this
pane of the Chat window.

In this pane, you see the Chat con-
versation: the messages you have
sent as well as those you have re-
ceived.
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Copying text to and from a Chat window

Instead of typing text to send to another user, you can copy it from Notepad or a similar program
and paste it into the lower pane of a Chat window. You can also copy text from the upper pane

of a Chat window and paste it into another program.

Copying to your Chat window

There may be occasions when you know what you want to say even be-
fore connecting to another computer. Assume that you are going to
conduct a tutorial session using Remote Control and Chat. Before the
session, prepare step-by-step instructions in Notepad. During the ses-
sion, save time by copying the text in Notepad, pasting it into your
Chat window, and sending it to the remote user.

To paste text into a Chat window:

1 In Notepad or another Windows ASCII-text editor, select the text
and copy it onto the Clipboard.

2 In LapLink, click the lower pane of the Chat window.

3 Choose Paste from the Edit menu. Or press CTRL+V.

To send the pasted text, press ENTER.

Copying from your Chat window

You may copy all or part of a Chat conversation simply to keep a re-
cord of what was said. Or you may want to use the text in another pro-
gram. Text copied from a Chat window can be pasted into any
Windows program that lets you paste text from the Clipboard.

To copy your Chat conversation:

1 Do either of the following:

◆ In the upper pane of a Chat window, highlight text. If the text you
want to copy has moved out of sight, use the scroll bar on the right
edge of the Chat window to make the text visible again.

◆ To select all of the text in the upper pane, including text that
has scrolled out of sight, click the upper pane. Then choose Se-
lect All from the Edit menu.

2 Choose Copy from the Edit menu. Or press CTRL+C.

You can now switch to another Windows program and paste from
the Clipboard. Or you can switch to Program Manager, double-click
the Clipboard Viewer icon, and save the text as a Clipboard file.
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✓ To remove selected text from the lower pane and place it onto the
Clipboard, choose Cut from the Edit menu. Or press CTRL+X. You
can then paste the text into another Windows application.

✓ To reverse your latest typing or copy or paste operation in the lower
pane, choose Undo from the Edit menu. Or press CTRL+Z.

✓ Chat also uses these standard keyboard shortcuts for entering and
manipulating text:

◆ SHIFT+DEL cuts.

◆ CTRL+INSERT copies.

◆ SHIFT+INSERT pastes.

◆ ALT+BACKSPACE undoes the previous editing operation.

◆ CTRL+M starts a new line.

Copying text to and from a Chat window

You can copy all
or part of your

conversation
from this pane.

Once copied,
the text can be
pasted into an-
other windows

program.

After copying
plain text in an-
other Windows
program, you
can paste it into
this pane and
send it to the
other computer.

For use in either pane:

Choose this command to
copy text you have se-

lected in the active pane.

Choose this command to
select all text in the active
pane, including text that
has scrolled out of sight.

For use in the lower pane:

Choose this command to re-
verse your latest editing ac-
tion.

Choose this command to re-
move selected text from the
lower pane and place it on
the Clipboard.

Choose this command to
paste previously copied text
into the lower pane.
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Security and the Address Book—Overview

With the Security command, you can set up password protection to prevent unauthorized
access to your computer. You can also control what remote users can do when they connect

to your computer. With the Address Book command, you can store the passwords required by other
computers. You can also store requests for privileges when you connect to other computers. The
information you save in your Address Book is used when you use Connect over Modem or any of
the other Connect over . . . commands. Security and Address Book are available on the Options
menu and the LinkBar.

Security and Address Book complement each other. With Security, you
require a password of anyone connecting to your computer. (You may
have one password for all callers, for example, or a separate password
for each one.) With Address Book, you enter a password to be sent to a
remote computer to meet the security requirements of that computer.

With Security, you grant privileges to remote users. (You might restrict
one user to File Transfer, for example, while allowing another to use Re-
mote Control and Chat.) With Address Book, you request the services
and other features you want to use when you connect to other comput-
ers. Your request will be honored as long as the Security privileges
granted to you on the remote computer permit.

Using Security, you can grant three kinds of privileges to remote users:

◆ Services: Whether to allow File Transfer, Remote Control, and
Chat—or any combination of the three.

◆ Remote Control locking: Whether to allow the screen to be blanked
and the keyboard and the mouse disabled while your computer is
being controlled remotely—or any combination of the three.

◆ Modem callback: Whether to require that anyone calling your com-
puter by modem must be called back before the connection is
made—or to let the caller decide whether to be called back.

With Address Book, you can request the kinds of services you want to
use and the kind of locking, if any, that you want to impose on the re-
mote computer while you are using Remote Control. Callbacks, on the
other hand, are handled when you attempt to connect: Depending on
the Security settings of the remote computer, you may be asked
whether you want to be called back, the number to be dialed, or both.

✓ With Security, you can also set up password protection for the secu-
rity system itself. Only someone knowing the correct password
then will have access to Security and other commands in which Se-
curity information might be compromised.
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Sending Address Book information to a remote computer

The Address Book stores information and requests that will be sent
automatically to a remote computer when you open a connection us-
ing Connect over Modem or one of the other Connect over . . . com-
mands. You do not open a connection from the Address Book itself.

Assume that you have created an Address Book entry for Joe’s desktop.
When you choose Connect over Modem, you see the description you
wrote for that entry, along with Joe’s telephone number, and your re-
quests for services. You can change the telephone number and your re-
quests before dialing. (These changes are not saved to the Address Book.)

You also see an option for sending the password and log-in name you
entered in the Address Book.

Using Security and Address Book

Use Security to determine
who has access to your
computer and what they
can do while connected.

Anyone supplying this log-
in name and password …
… will have access to the
privileges you grant here.

Use Address Book to auto-
mate the process of con-
necting to other
computers.

Store your requests for
services and locking privi-
leges here.

Store the log-in name
and password required
by the remote computer
here.

This information will be
passed to the remote
computer when you use
any of the Connect
over … commands.
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Using the security system

After you install LapLink, you can open connections to other computers but other computers
cannot open connections to yours over modems or a network until you change the security

setup. After choosing Security from the Options menu, you can open the system to any remote
user or set up password protection to limit access to authorized users. You can also set up password
protection for the security system itself.

To gain access to the LapLink security system:

You can choose Secu-
rity from the Options
menu or click this
button
on the
LinkBar:

■ From the Options menu, choose Security. Or click the correspond-
ing button on the LinkBar. Then select options as described next.

Allow Connections From: These options determine the level of secu-
rity for all modem and network connections.

◆ Nobody (Private System). This option is selected by default during in-
stallation. It prevents other computers from connecting to yours by
modem or network. Even after you set up password protection, you
can select this option again to temporarily block all incoming con-
nections by modem and network. (Any password information you
have created is retained for later user.)

◆ Log-in List Only (Protected System). Select this option as the first step
in setting up password protection. For more information, see the
next section.

◆ Anybody (Public System). Select this option only if you want to dis-
able the security system for modem and network connections.
Then select the kinds of services you want to make available to any
LapLink user who connects to your computer over modem or net-
work. Use this option with caution!

Cables and Wireless: Because security breaches are less likely over ca-
ble or wireless connections, the Enforce Security for Connections op-
tion is off by default after installation. The result is that anyone can
connect to your computer by cable and wireless. Select this option if
you want to extend password protection to cable and wireless connec-
tions. For instructions on setting up password protection, see the
next section.

Local Security Password: When you set up password protection for
your computer, it’s a good idea also to protect the security system from
unauthorized access—either by someone using your computer in your
absence or by remote users.

Setting a security password limits access not only to the Security com-
mand but to any other commands in which security information
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might be viewed and changed. These commands include Address
Book, Connect over Modem, Connect over Network, Remote Control
Host Options, and portions of Logging.

Setting up password protection for your security system is particularly
important if your computer is to serve as a host to other users in Re-
mote Control sessions.

To set a password for the security system:

1 Under Local Security Password, select Password on Security Dialogs.

2 Click Set Password.

3 In the next dialog, type the password under New Password.

4 Under Confirm New Password, type the password again.

5 Choose OK.

✓ In LapLink, passwords are not case-sensitive: Capitals and lowercase
letters are equivalent.

Defining your security system
This option is selected at in-
stallation. No one can con-
nect to your computer until
you select either of the op-
tions below it.

Select this option if you
want to set up password
protection. Then click Log-in
List to begin setting up the
passwords in the log-in list.

Select this option—and the
services—to allow anyone to
connect to your computer.

Select this option if you
want the password protec-
tion of your log-in list to ap-
ply to cable and wireless
connections.

Select this option then click
Set Password to set a pass-
word for the security system.
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Using the security system

Setting up password protection

To set up password protection, create one or more entries in the log-in list. In each entry, specify
the password and the log-in name the user must provide to gain access to your computer.

Then grant privileges to use services and other features. Any LapLink user who provides the
password and log-in name can connect to your computer and operate within the restrictions you
impose.

The number of entries you make in your log-in list will be determined
by the number of special cases you have in mind. If you want to allow
one user to use only File Transfer, for example, and another to use only
Remote Control and Chat, create two entries, with different log-in
names and passwords.

On the other hand, a single entry would be enough if you intend only
to connect to the computer from your home, using both File Transfer
and Remote Control. A single entry will also suffice if you want to
grant several users the same privileges.

To create an entry in the log-in list:

1 From the Options menu, choose Security. Or click the correspond-
ing button on the LinkBar.

Make sure that Log-in List Only (Protected System) is selected. If
you want to extend password protection to cable and wireless con-
nections, select Enforce Security for Connections, under Cables
and Wireless.

2 Choose Log-in List.

3 In the dialog displayed next, choose Add.

Log-in names and pass-
words can contain
1–20 characters, includ-
ing letters, numbers,
and spaces. Passwords
are not case-sensitive:
capitals and lowercase
letters are equivalent.

4 Type the information and select the options as described below.
When you are through, choose OK.

5 You now see your log-in list, with the log-in name you just created.
If you want to create another entry, choose Add or Copy and repeat
the previous step. Otherwise, choose Close and then OK to exit Secu-
rity.

Security options

Guest Information: Type the log-in name and the password the user
must provide in order to make a connection to your computer.

Services: Select the services you want to make available to the user:
File Transfer, Remote Control, Chat, or any combination of the three.
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Locking Permissions: If you make Remote Control available, select op-
tions to specify whether the user can blank the screen of your computer
and disable its mouse and keyboard—or any combination of the three.

Modem Callback: Select one of the Modem Callback options to deter-
mine whether, or how, the user will be called back when opening a connection.

✓ For information about the callback options see the next section.

Managing your log-in list

To manage your log-in list:

1 From the Options menu, choose Security. Then choose Log-in List.

2 In the log-list, select a log-in name and choose any of the following:

◆ Edit to revise the entry.

◆ Copy to duplicate the entry, which you can then revise.

◆ Delete to remove the entry.

Adding an entry to the log-in list

Select this option to add password protection
to all modem and network connections.

Click this button to begin work on the log-in
list.

Click this button to create an entry in
the log-in list.

Type a log-in name and a password.

Select these options according to the
privileges you want to grant the user.
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Using the security system

Setting up callback protection

LapLink for Windows offers a flexible callback feature for use over modems. You can require a
callback to a number you supply or to one the caller supplies. You also can let the caller decide

whether to be called back. You set up callback protection in your log-in list, one entry at a time.
The log-in list is available through the Security command on the Options menu.

A callback occurs when someone attempts to connect to your com-
puter. Instead of completing the connection, LapLink reverses the call
by hanging up and then dialing the caller’s modem. When the caller’s
modem answers, the connection is completed, and service windows
are opened.

You can use callback to further secure your data: Assign a telephone
number to each entry in your log-in list, and require a callback to that
number. (Even if someone has managed to get hold of one of your pass-
words without your knowledge, he won’t be able to connect unless he
also happens to be calling from that number.)

Callbacks can also be used to save money, as when users call into the
office from hotel rooms.

To add callback protection to an entry in your log-in list:

1 From the Options menu, choose Security. Or click the correspond-
ing button on the LinkBar.

2 Choose Log-in List.

3 In the dialog displayed next you see your log-in list. Select one of
your entries. Then choose Edit.

4 Under Modem Callback, choose one of the options. They are ex-
plained in detail on the opposite page.

5 If you want the caller to be called back at a certain number (and not
leave it to the caller’s discretion), type the number in the Phone
Number box.

✓ Make sure that the callback number is complete, including any
prefix or suffix information that may be required. Prefixes and
suffixes created in Connect over Modem do not take effect dur-
ing a callback.

6 Choose OK. If you want to add password protection to another en-
try, select it and choose Edit. Otherwise, choose Close and then OK
to exit Security.
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The callback options and their effects

Callback option What it does

None The connection is completed without a callback.

Optional, Any Number The caller is asked whether to be called back. If the answer is yes, the
call is placed to the number provided by the caller. If the answer is no,
the connection is completed without a callback.

Optional, Specified
Number Only

The caller is asked whether to be called back. If the answer is yes, the
call is placed to the number entered in the Phone Number box. (The
caller sees the number but cannot change it.) If the answer is no, the
connection is completed without a callback.

Required, Any Number The caller is notified that a callback is required and asked whether to
proceed. If the answer is yes, the call is placed to the number provided
by the caller. If the answer is no, LapLink terminates the call without
completing the connection.

Required, Specified
Number Only

The caller is notified that a callback is required and asked whether to
proceed. If the answer is yes, the call is placed to the number entered
in the Phone Number box. (The caller sees the number but cannot
change it.) If the answer is no, LapLink terminates the call without
completing the connection.

ç Go to topic summary
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Using the Address Book

Making entries in the Address Book for the computers you frequently connect to simplifies
the process of making the connections and opening windows. For each Address Book entry

you can specify the kind of connection (modem, network, cable, or wireless), the kinds of services
(File Transfer, Remote Control, and Chat) to be opened automatically, any security information
required by the remote computer, and, with modems, a telephone number. The information you
save in the Address Book is used when you use Connect over Modem or one of the other Connect
over . . . commands on the Connect menu.

To create an entry in the Address Book:

You can choose Ad-
dress Book from the
Options menu or click
this button
on the
LinkBar:

1 From the Options menu, choose Address Book. Or click the corre-
sponding button on the LinkBar.

If you have set up password protection for your security system,
you are now asked to type the password.

2 In the dialog displayed next, choose Add.

3 Type the information and select the options as described below.
When you are through, choose OK.

4 You now see your Address Book, with the description you just cre-
ated.

If you want to create another entry, choose Add and repeat the pre-
vious step. Otherwise, choose Close to exit Address Book.

Address Book options

Your computer was
named during installa-
tion. To change the
name, close all service
windows and choose
Computer Name from
the Options menu.

Description: For your own reference, type a description of the re-
mote computer.

Computer Name: Type the exact name assigned to the remote com-
puter.

Connection Type: From the pull-down list, select the kind of connec-
tion: Cable, Wireless, Modem, or Network.

Phone Number: If you selected Modem as the type of connection,
type the number to dial.

Services: Select the services you want to use when you connect to
the remote computer: File Transfer, Remote Control, Chat, or any com-
bination of the three. (You will be able to change your selections later,
as part of the connection process. You will also be able to request new
services after you connect.) Your requests for services will be honored
only if the security setup of the remote computer permits.
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Information you store
in the Address Book is
passed to the remote
computer when you
use any of the Connect
over . . . commands to
open a connection.
You do not open a con-
nection from the Ad-
dress Book itself.

Host Locking on Connect: If you request Remote Control as one of
the services, select the kind of locking, if any, you want to take effect
on the remote computer when you begin using Remote Control. Deter-
mine whether you want to blank the screen and disable the mouse and
keyboard—or any combination of the three. These options help ensure
that no one at the remote computer can interrupt your Remote Con-
trol session or view sensitive information.

Security Information to Send: Type the log-in name and the pass-
word you must provide in order to gain access to the remote computer.

Managing your Address Book

To manage your Address Book:

1 From the Options menu, choose Address Book.

2 In the Address Book, select an entry and choose any of the follow-
ing:

◆ Edit to revise the entry.

◆ Copy to duplicate the entry, which you can then revise.

◆ Delete to remove the entry.

Creating an entry in the Address Book

Describe the remote com-
puter.

Type the exact name as-
signed to the remote com-
puter.

Select the type of connec-
tion. If the connection is by
modem, type the number to
dial in the Phone Number
box.

Make your requests for serv-
ices and locking privileges.

Type the log-in name and
password required by the se-
curity system of the remote
computer.
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Enabling and disabling ports

When you install LapLink for Windows, you can enable only one port for use in LapLink. Until
you enable other ports, you can make connections only through this port. If you want to

make a connection through other ports, choose Port Setup from the Options menu and mark the
ports as Enabled.

During installation, you can designate a single port for LapLink com-
munications. This process is called enabling a port. While LapLink is
running, it can use only the enabled port. Meanwhile, the other ports
on your computer can be used by other programs. To use additional
ports in LapLink, you must enable them. To free ports for use by other
programs, you must disable the ports.

When LapLink is running, it periodically “queries” any enabled port.
These queries may interfere with the use of the port by other pro-
grams—even though LapLink is not actively connecting to another
computer through the port. If you do not intend to open a LapLink
connection over a particular port, disable the port. If you later want to
make a connection through a disabled port, enable the port again.

To enable a port:

1 Choose Port Setup from the Options menu.

2 In the list of ports, select the port you want to enable.

If you select a COM (serial) port, select one of these connections
from the Type drop-down list:

◆ Cable (blue) for a cable connection.

◆ Modem for a modem connection.

On most computers,
COM1 cannot be used
at the same time as
COM3. Nor can COM2
and COM4 be used at
the same time. Setting
a COM3 or COM4 se-
rial port to Polled may
prevent a conflict with
a COM1 or COM2 port.

◆ Wireless for a wireless AirShare connection.

3 Select Enable Port.

✓ Before enabling COM3 (or COM4) for a cable or modem connec-
tion, be sure that COM1 (or COM2) is disabled. After enabling
COM3 or COM4 for a cable connection, set the port to Polled. (For
more information, see page 100.)

4 Choose Close.

To disable a port:

1 Choose Port Setup from the Options menu.

2 In the list of ports, select the port you want to disable.

3 Clear Enable Port (remove the check mark).
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4 Choose Close.

✓ Serial and parallel ports not used for a cable connection should be
disabled. For example, disable a parallel port used for a printer or a
serial port used for a mouse or other device such as a scanner or se-
rial printer. Disabling the port tells LapLink not to use the port and
reserves its use by the other device.

Enabling a port

To enable a port:

◆ Choose Port Setup
from the Optionos
menu.

◆ Select the port in
the list of ports.

◆ Select this option.

If you select a serial
port, select the type of
connection from this
drop-down list.

ç Go to topic summary
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Enabling and disabling ports

Configuring cable and wireless ports

For LapLink cable and wireless connections, enabling a serial or parallel port and using the default
settings is usually sufficient. On certain computers, however, the default settings may have to

be changed before a connection can be made. To change the default settings, choose Port Setup
from the Options menu, select the port, and choose Configure.

In this guide, “wireless”
refers to AirShare Radio
Modules. The use of
these modules is re-
stricted in some coun-
tries. To connect over a
cellular modem, use
Connect over Modem.
To connect over a wire-
less LAN adapter, use
Connect over Network.

The default settings for cable and wireless ports are designed to work
on most computers. If you cannot make a connection, however, you
may have to change one or more of the defaults.

These are the two most common reasons for changing the default set-
tings for a cable or wireless port: to eliminate a conflict between two
ports and to lower the port speed (the rate at which data is transferred
through the port).

To change the default settings for a cable or wireless port:

1 Choose Port Setup from the Options menu.

2 In the list of ports, select the port. (The port type is either Cable or
Wireless.)

3 Choose Configure.

The options are described next. There are also examples of situ-
ations in which a default may have to be changed.

Serial cable ports

Port Speed: Sets the speed (baud rate) at which information is trans-
ferred between the ports. Most serial ports can communicate at the
highest speed, 115,200. If you have an older serial port, however, you
may have to lower the speed. The default speed is 115,200.

Interrupt Mode: There are two options: Use Interrupts (the default)
and Polled. When Use Interrupts is selected, LapLink uses a hardware
interrupt when communicating through the port. This option provides
faster communication speeds but may conflict with another device
that uses the same interrupt. Such devices include the COM1 and
COM3 ports (usually interrupt 4), the COM2 and COM4 ports (usually
interrupt 3), as well as scanners, sound cards, and network cards.

When Polled is selected, LapLink does not use the hardware interrupt.
This option may slow communication speeds but usually prevents a
conflict with another device. Polled should be selected when an inter-
rupt conflict may occur. On computers with a COM3 or a COM4 port,
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for example, there may be a conflict with COM1 or COM2. In this
case, one of the COM ports—COM1 or COM3, or COM2 or
COM4—should be set to polled. Before setting a port to polled, disable
the other port first. For example, to set COM1 to polled, be sure that
COM3 is already disabled. After setting COM1 to polled, you can then
enable COM3 and select Use Interrupts if you intend to use both ports
in LapLink. Leave the port disabled otherwise.

Transfer Mode: Sets LapLink to use either 3 or 7 wires of the cable
during communications. With Standard selected, 3 wires are used.
With Enhanced selected, 7 wires are used. You may have to select
Standard mode if you have an older serial port or you are using a 3-
wire LapLink-compatible cable. The default is Enhanced mode.

✓ You cannot use Remote Install when Standard mode is selected.

Serial wireless ports

Port Speed: Sets the speed (baud rate) at which information is trans-
ferred between the ports. Most serial ports and wireless modules can
communicate at the highest speed, 115,200, but you may have to
lower the setting if you have an older serial port or the wireless mod-
ules do not connect. The default speed is 115,200.

Interrupt Mode: Same as for serial cable ports.

Transfer Mode: Same as for serial cable ports.

Parallel cable ports

I/O Address: The internal address of the parallel port. Parallel port ad-
dresses are 03BC, 0378, and 0278. LapLink recognizes a parallel port’s
address when the port is enabled. If a parallel connection cannot be
made, see if the address has changed since you installed LapLink. A
hardware diagnostics program such as Microsoft’s MSD.EXE can check
the parallel port address. If necessary, change this setting to match the
address listed in the diagnostics program.

Transfer Mode: Sets LapLink to send either 4 bits or 8 bits of data at a
time. With Standard selected, 4 bits are sent; with Enhanced selected, 8
bits are sent. For Enhanced mode, the parallel port must be able to con-
trol the flow of the extra 4 bits. If it can’t, LapLink will drop to Standard
mode automatically. Standard mode should be selected if a parallel con-
nection cannot be made or if the LapLink cable is connected to a me-
chanical switch box on the parallel port. The default is Enhanced mode.
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Configuring a serial port for a modem—The basics

If you specified your modem model during the installation, your modem should be ready for
LapLink communications. If not, you may have to use Port Setup to configure the modem port

for use in LapLink.

During installation, you can only select one port for LapLink commu-
nications. If you selected a serial or parallel port and now want to
make a modem connection, for example, you have to configure the
modem port.

To configure a serial port for a modem:

1 Choose Port Setup from the Options menu.

2 In the list of ports, select the serial (COM) port your modem uses.

3 From the Type drop-down list, select Modem.

4 Choose Configure.

5 From the Modem Type drop-down list, select your modem. If your
modem doesn’t appear in the list, select another modem from the
same manufacturer having the same baud rate (speed) as yours. If
you don’t find a match, see “Configuring a serial port for an un-
listed modem,” below.)

6 Under Modem Settings, make sure Auto Answer and Tone Dial are
set appropriately. Leave the other settings as they are. (For details
about the options in this dialog, see page 89.)

7 Select Enable Port.

A stopwatch appears while LapLink checks to see if your modem is
using this port and is responding.

8 Choose OK then Close to save your settings.

Configuring a serial port for an unlisted modem

Many modems are similar in features and in the commands they re-
quire for use in LapLink. If you don’t find your modem in the list of
supported models, you may be able to select another model with simi-
lar features.

Many models that support the V.42 or MNP mode of data compres-
sion, for example, use the same commands. V42 and MNP are
well-advertised features and should be mentioned in the modem’s
documentation.
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Check your modem’s documentation and select a modem according to
the following table.

Configuring a serial port for a modem

Choose Port Setup
from the Options
menu.

Select the port in the
list of ports.

Select this option.

Select Modem from
this drop-down list.
Then choose Configure.

Select your modem
from this drop-down
list.

Select the baud rate of
your modem from the
drop-down list.

✓ To allow your
modem to answer
calls, be sure that
Auto Answer is
selected.

✓ If you are using a
rotary dial
telephone system,
clear Tone Dial.

ç Go to topic summary
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If your modem doesn’t fit into any of the above categories, see
page 91.

If your modem …
Select this modem from the
Modem Type list

Supports V.32, V.42, or the 14,400
baud rate

Zoom VFP V.32 . If this doesn’t work, select
Hayes Ultra 14400.

Supports any version of MNP MNP Compatible (located near the top of
the list)

Is a generic 2400 baud modem
that doesn’t support data
compression or error correction

Hayes 2400 or Compatible (located near
the top of the list)

Is a PCMCIA modem that supports
the 14,400 or 9,600 baud rate.
(The back of the card should read
“14.4,” “14,400,” or “9600.”)

Zoom VFP V.32. If this doesn’t work, select
Hayes Ultra 14400.

Is a PCMCIA modem that is
describes as “2400” or “96/24”

Hayes 2400 or Compatible (located near
the top of the list)
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Configuring a serial port for a modem

Advanced modem configuration

For LapLink modem connections, configuring the modem port for your modem is usually
sufficient. In certain cases, however, default settings may have to be changed to “fine tune”

the way in which your modem and LapLink work together.

To check the current settings for your modem port:

1 Choose Port Setup from the Options menu.

2 In the list of ports, select the COM port showing Modem as its type.

3 Choose Configure.

The options are described next. There are also examples of situ-
ations in which a setting may have to be changed.

Modem Settings

Auto Answer: Sets the modem to answer an incoming call automat-
ically. This option is selected by default; if you clear it, the modem will
not answer calls.

Tone Dial: Prepares the modem for use on a “Touchtone” type of
phone system. For older “Rotary Pulse” phone systems, clear this op-
tion. This option is selected by default.

Drop DTR on Hang Up: Drops the DTR (Data Terminal Ready) sig-
nal when a modem connection is broken. This option is selected by de-
fault, but it should be cleared if the modem uses the DTR signal for
power or to turn itself on and off.

Speed: Sets the DTE (Data Terminal Equipment) speed between the
computer and the modem. This speed can be set up to 4 times higher
than the speed of the modem itself. For example, a 9,600 baud modem
can be set at 38,400. If the modems drop the connection or do not con-
nect while operating at different speeds, set the value to the highest
rate supported by both modems.

Communications Driver

There are two Communications Driver options. Only one can be se-
lected at a time.

Use LapLink Driver: Uses the built-in LapLink driver for modem
communications. This option is selected by default.

Use Installed Windows Driver: Uses the installed Windows driver
for modem communications. Most modems do not use their own soft-
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ware driver but some (particularly parallel modems) do. If your modem
(or serial port for the modem) required the installation of software for
use in Windows, select this option. Check the modem’s documenta-
tion for further information. By default, this option is cleared.

Modem Timeouts

Answer Rings: Specifies the number of rings before the modem an-
swers. The default is 2. You may want to change the value, for exam-
ple, if your modem and phone share the same line: setting a higher
value will give you the chance to pick up a call before your modem an-
swers.

Dial Timeout: Sets the time that LapLink waits to establish a connec-
tion after dialing. The default is 60 seconds, but you may want to in-
crease this value (to 90, for example) if the modems cannot connect in
this period.

Callback Delay: Sets the time that LapLink waits before making a
callback, as defined in your Security settings. The default is 10 seconds,
but you may want to increase the value if the modem cannot reset it-
self and dial in this period.

Redial Attempts: Sets the number of times the modem redials to
make a connection if the first attempt fails. The default is 3.

Redial Delay: Sets the time that LapLink waits before redialing. The
default is 30 seconds.
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Configuring a serial port for a modem

Creating or customizing a modem’s settings

If your modem—or a similar model—does not appear in the list of LapLink-supported modems,
you need to create an initialization string that prepares the modem to dial and answer calls. You

may also have to change other settings as required by your modem.

Creating a custom initialization string

To create an initialization string for a modem:

1 Choose Port Setup from the Options menu.

2 In the list of ports, select the COM port showing Modem as its type.

3 Choose Configure.

4 In the Modem Type drop-down list, verify that Hayes 2400 or Com-
patible (at the top of the list) is selected. Then choose Customize.

✓ If you intend to modify the initialization string of a different
modem—and know exactly the changes required—select that
modem instead of Hayes 2400 or Compatible.

5 Choose New to create a new modem setting. In the Modem Name
box, keep the default (User-defined Modem), or type a name of
your choice.

6 In the Initialization box, you see a default initialization string. Mod-
ify this string as described below. When you finish, choose OK.

Under Modem Type, you see the name you specified in the pre-
vious step.

7 From the Speed drop-down list, select the baud rate of your modem.

8 If necessary, select Enable Port.

9 Choose OK, then Close.

LapLink requires certain settings in the initialization string, as de-
scribed below. Check the modem’s documentation if you’re unsure
which commands your modem uses for these settings. If you can’t find
all of the commands, use the commands you can find.

For most modems, you can start with the default initialization string.
Keep the commands in this string and limit yourself to adding com-
mands as necessary. When adding commands, insert them near the
end of the string, between the &D2 command and the ^M command.
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Hardware flow control: Modems typically use one of two methods
for controlling the flow of data: hardware flow control (sometimes re-
ferred to as RTS/CTS) and software flow control (sometimes referred to
as XON/XOFF flow control). LapLink requires hardware flow control.
Commands to enable hardware flow control differ from modem to mo-
dem; even similar modems from the same manufacturer may use differ-
ent commands.

On a Hayes V-series Ultra Smartmodem 9600, for example, the com-
mand &K3 enables RTS/CTS flow control. On a US Robotics Courier
V.32, two commands are required: &H1 sets the transmit flow control
to CTS, and &R2 sets the receive flow control to RTS. A Worldport
MNP modem uses \G0 to disable XON/XOFF software flow control
and \G3 to enable RTS/CTS hardware flow control. Modems without
error correction or data compression rarely support either type of flow
control.

DTE or serial port rate: To make your modem compatible with
LapLink, disable serial port rate auto-adjust, or set the modem so that
the DTE (speed between the modem and the computer) and DCE
(speed between the modems) can operate independently.

Example: many MNP modems use \J0 (zero), and many US Robotics
modems use &B1.

✓ Some modems set this automatically when hardware flow control is
enabled. Ignore this setting if you don’t see a comparable com-
mand in the modem’s documentation.

DTR (Data Terminal Ready) signal status: LapLink expects to use
the DTR signal to hang up the modem. Set the modem to monitor this
signal and to hang up and enter the command state when DTR goes
from ON to OFF.

Example: &D2 (this setting is already in the default string).

Carrier detect: LapLink expects to use the carrier detect signal to de-
tect the presence of another modem’s carrier speed. Set the modem to
track the status of carrier detect.

Example: &C1 (this setting is already in the default string).

Enable compression and error correction: If the modem supports
both MNP 5 and V.42 or V.42bis modes, set the modem to use V.42 or
V.42bis. If the modem cannot connect in either of these modes, it
should fall back to MNP.

Example: %C1 or controlled through the S registers.

✓ Ignore this setting if you don’t see a comparable command in the
modem’s documentation.
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Result codes: LapLink has these requirements for result codes:

◆ Result codes must be sent to and from the modem as words (or ver-
bose), not numbers (or numeric). Example: V1 (this setting is al-
ready in the default string).

◆ These strings must be sent to the modem: BUSY, CONNECT, and
IGNORE DIAL TONE. Example: X3 for MNP and Hayes modems
(this setting is already in the default string).

◆ Result codes must be sent to the modem. Example: QO for MNP
and Hayes modems (this setting is already in the default string).

Customizing other setting strings and the timeout value

The defaults for the other setting strings and the timeout value seldom
have to be changed. You should change the setting strings only after
consulting the documentation for your modem.

✓ The AT and ^M commands are used throughout the setting values.
AT gets the attention of the modem and is required before a mo-
dem command. ^M is a carriage return that sends the command to
the modem.

Dial: Commands sent to prepare the modem to dial. The default is
ATD. AT is attention, and D is dial. (If Tone Dial is selected, ATDT is
sent to the modem; if it is not selected, ATDP is sent.)

Dial Suffix: Command that sends the numbers to the modem and di-
rects the modem to dial. The default is ^M (a carriage return).

Reset: Commands to reset the modem so that it is ready to dial or re-
ceive an incoming call. The default is ~ATZ^M~~.

Auto Answer: Determines the number of rings before the modem an-
swers. The default is ATS0=#^M, where # reflects the setting of the An-
swer Rings option in the previous dialog (Modem Setup). If you
substitute a number for # (ATS0=5^M, for example) you override the
option setting.

Hangup: Commands sent to the modem when you choose Hang Up
Modem from the Connect menu.

Modem Response Timeout: Sets the number of seconds your mo-
dem waits for an OK response from the remote modem before report-
ing an error. Unlike the previous settings, the timeout value is not
specific to a modem. The default is 15 seconds, but you might increase
this if you are using a long initialization string, for example, or the mo-
dem is slow in responding to commands.
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Customizing the response strings

Response strings are sent from the modem when the modem carries
out a command. LapLink uses these responses to display messages on
the screen.

Change the response strings only if the documentation for your mo-
dem specifies different strings. The strings should consist of words
rather than numbers.

OK: What the modem sends when it receives an OK from the other
modem. The default is OK.

Error: What the modem sends when it doesn’t receive a positive re-
sponse. The default is ERROR.

No Dial Tone: What the modem sends when it doesn’t see a dial
tone. The default is NO DIAL TONE.

No Carrier: What the modem sends when it doesn’t detect a carrier
signal from the remote modem. The default is NO CARRIER.

Ringing: What the modem sends when dialing out. The default is
RING.

Busy: What the modem sends when dialing a number that is busy.
The default is BUSY.

No Answer: What the modem sends when the remote modem does
not answer. The default is NO ANSWER.

Connect: What the modem sends when it connects to a remote mo-
dem. The default is CONNECT XXXXX, where XXXXX represents the
carrier speed.
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Troubleshooting modem connections

Consult this section if you are having a problem communicating by modem in LapLink for
Windows.

If you’re having trouble using your modem in LapLink, look at the fol-
lowing solutions first. If you continue to have troubles, see the prob-
lems and solutions that follow.

◆ If you have an external modem, make sure it is turned on and the
cable is securely attached to the modem and the correct serial port.

◆ If you have an external modem, make sure you are using the right
type of cable. The cable should have at least nine pins, and all pins
must be in use. (Some cables have nine pins, but some of the pins
may not be connected to the opposite end of the cable.) Cables for
serial printers do not work either.

◆ Check the telephone wire for a solid connection from the tele-
phone jack to the modem on both computers. If a modem has two
jacks, use the jack that’s marked as “line” or “wall,” not “tele-
phone.” If the jacks are not marked, try both, or check the mo-
dem’s documentation.

◆ Make sure the COM port the modem is using is enabled for modem
communication in LapLink. (See page 86.)

◆ Make sure the COM port enabled for a modem in LapLink is the
port the modem is actually using. For external modems, make sure
the enabled port is the serial port the modem is attached to. For in-
ternal modems, make sure the enabled port is the port the modem
is set to with its hardware settings. Check the modem and com-
puter’s documentation if you are unsure.

◆ Disable “call waiting” if the local or remote phone system has this
feature. Call waiting will interfere with modem connections when
it signals an incoming call. (See page 19.)

PROBLEM: The modem cannot dial out or initialize. LapLink re-
sponds with the message “Unable to communicate with modem.”

■ The wrong modem model is selected in LapLink’s Port Setup:

1. Choose Port Setup from the Options menu.

2. Select the port showing Modem as its type.

3. Choose Configure.
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4. Under Modem Type, select your modem from the drop-down list.
If your modem doesn’t appear in the list, see page 86 for help in
configuring a port for an unlisted modem.

5. Choose OK, then Close.

■ The modem is not responding to a command in the initialization
string. Use the initialization string for the Hayes 2400 or Compat-
ible modem:

1. From the Options menu, choose Port Setup.

2. Select the port showing Modem as its type.

3. Choose Configure.

4. From the Modem drop-down list, select Hayes 2400 or
Compatible.

5. From the Speed drop-down list, select the speed of your modem if
it is higher than 2,400.

6. Choose OK, then Close.

■ Your modem is using a non-standard interrupt (IRQ). Windows
must be set up to use this interrupt as well. If you know the non-
standard IRQ for your modem, you can modify Windows through
the Windows Control Panel:

1. Start the Control Panel from the Windows Main program group.

2. Choose Ports.

3. Select the COM port your modem uses.

4. Choose Settings, then Advanced.

5. In the Interrupt Request Line (IRQ) list, note the present IRQ.
(Record this value and use it later in case you discover that the IRQ
is actually standard.) Then select a new IRQ.

Common non-standard IRQs are 2 and 5, but check your
modem’s settings or documentation to be sure.

6. Choose OK twice, then Close.

7. Restart Windows in order for the changes to take effect.

■ The modem is using COM4 when it should be using COM3. This is
a common problem on systems in which there are three serial
ports, COM1, COM2, and COM4, and COM4 is configured for a
modem. If your system fits this description, configure COM3 for
the modem:

1. Start the Control Panel from the Windows Main program group.
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2. Choose Ports.

3. Select COM3.

4. Choose Settings, then Advanced.

5. Check the current setting in the Base I/O Port Address box. If
this setting is not 02E8 (the address for COM4) , your problem is
not the one addressed here. Choose Cancel three times to leave the
Ports setup.

6. In the Interrupt Request Line (IRQ) box, note the present IRQ.
(Record this value and use it later if you discover that this solution
does not solve the problem.) Then select 3 as the new IRQ.

7. Choose OK twice, then Close.

8. Restart Windows.

9. Run LapLink and make sure that COM4 is disabled. (See page
82.) You won’t use this port for modem communications.

10. Still in LapLink, configure COM3 for modem communications.
(See page 86.) You can now use COM3 for your modem commu-
nications in LapLink and other Windows applications.

✓ This solution is valid for any COM4 serial port, including a port to
which a serial cable is attached. If are having a problem with a ca-
ble instead of a modem, follow steps 1–9, above. As the last step,
configure COM3 for cable communications.

■ Another serial device is set to the same COM port or interrupt as
the modem. An internal modem and a serial port are both set to
COM1 or to the same interrupt for example. Disable the other de-
vice or set it to a different COM port.

PROBLEM: The modem can dial out, but the connection is not
completed. LapLink responds with the message “Modem is not re-
sponding.” Or the modem can dial out and complete the connec-
tion, but disconnects shortly thereafter.

■ The modems are not negotiating for the correct speed. On each
computer, set the modem speed in LapLink to the highest baud rate
supported by both modems:

1. Choose Port Setup from the Options menu.

2. Select the port showing Modem as its type.

3. Choose Configure.

4. From the Speed drop-down list, select the highest baud rate sup-
ported by both modems.
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5. Choose OK, then Close.

✓ Repeat this procedure on the other computer.

■ The wrong modem model is selected in LapLink’s Port Setup on
one or both of the computers:

1. Choose Port Setup from the Options menu.

2. Select the port showing Modem as its Type.

3. Choose Configure.

4. Under Modem Type, select your modem model from the drop-
down list. If your modem doesn’t appear in the list, see page 86.

5. Choose OK, then Close.

✓ Check both computers for the right modem selection.

PROBLEM: The modem can dial out, but the connection is not
completed. LapLink responds with the message “Dialing Failed.
No Carrier.”

■ LapLink did not get a response from the remote modem. Make sure
the remote computer is running LapLink for Windows, its modem
is turned on and connected, and the modem port is enabled.

■ The remote modem is not set to answer an incoming call in
LapLink. Make sure Auto Answer is checked in the Port Setup for
the modem. (See page 86.)

PROBLEM: You cannot use LapLink to communicate over a paral-
lel modem attached to a parallel port.

■ A parallel modem should be configured to communicate over a se-
rial (COM) port, not a parallel (LPT) port. Parallel modems come
with software drivers that make the modems appear to be using a
serial port. Check the modem’s documentation to see which serial
port the modem is set to use. Then configure that port for the paral-
lel modem:

1. Choose Port Setup from the Options menu.

2. In the list of ports, select the COM port the parallel modem uses.

3. In the Type drop-down list, select Modem.

4. Choose Configure.

5. From the Modem Type drop-down list, select your modem. If
your modem doesn’t appear in the list, select a modem from the
same manufacturer having the same baud rate as yours. If you
don’t find a match, see page 86.
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6. In the Speed drop-down list, verify that the baud rate of your mo-
dem is selected.

7. Under Modem Settings, make sure Auto Answer and Tone Dial
are set appropriately. (For details about the options in this dialog,
see page 89.)

8. Select Enable Port.

(A stopwatch will appear while LapLink checks to see if your mo-
dem is using this port and is responding.)

9. Choose OK, then Close to save your settings.
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Troubleshooting cable connections

Consult this section if you can’t open a cable connection after installing LapLink for Windows,
enabling a serial or parallel port, or connecting the cable.

PROBLEM: LapLink does not automatically open a connection
when the computers are connected by a cable. Or the remote com-
puter is not available when you attempt to connect using the Con-
nect over Cable command.

■ The cable is attached to the wrong port. For help in attaching the
cable, see page 24.

■ The port to which the cable is attached has not been enabled in
LapLink. (See page 82.) If a mouse was previously used on a serial
port for a DOS program, revise the AUTOEXEC.BAT or CONFIG.SYS
file so that the mouse software is not loaded when you boot the
computer.

■ A serial port must be set to Polled on either or both of the comput-
ers.

1. Choose Port Setup from the Options menu.

2. Select the COM port the cable is attached to.

3. Choose Configure.

4. Under Interrupt Mode, select Polled.

5. Choose OK then Close.

✓ If you still can’t connect, repeat this procedure on the other com-
puter.

■ The serial ports must be set to a lower speed, or to the Standard
transfer mode:

1. Choose Port Setup from the Options menu.

2. Select the COM port the cable is attached to.

3. Select Configure.

4. Under Port Speed, select 57600 from the drop-down list.

5. Under Transfer Mode, select Standard.

6. Choose OK then Close.

✓ Perform this procedure on both computers. If the computers still
don’t connect, lower the speed one step at a time. If lowering the
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speed results in a connection, change Transfer Mode back to En-
hanced.

■ The serial cable is using COM4 when it should be using COM3.
This is a common problem on systems in which there are three se-
rial ports, COM1, COM2, and COM4, and COM4 is configured for
a serial cable. If your system fits this description, configure COM3
for the serial cable:

1. Start the Control Panel from the Windows Main program group.

2. Choose Ports.

3. Select COM3.

4. Choose Settings, then Advanced.

5. Check the current setting in the Base I/O Port Address box. If
this setting is not 02E8 (the address for COM4) , your problem is
not the one addressed here. Choose Cancel three times to leave the
Ports setup.

6. In the Interrupt Request Line (IRQ) box, note the present IRQ.
(Record this value and use it later if you discover that this solution
does not solve the problem.)

Then select 3 as the new IRQ.

7. Choose OK twice, then Close.

8. Restart Windows.

9. Run LapLink and make sure that COM4 is disabled. (See page
82.) You won’t use this port for serial cable communications.

10. Still in LapLink, configure COM3 for cable communications.
(See page 82.)

■ The cable is not firmly attached to the port. Reconnect the cable to
each port for a secure connection. Reversing the cable ends and re-
connecting them may help as well.

■ You are not using a LapLink cable. LapLink does not work over
most other serial cables or any printer cables. LapLink III cables can
be used with LapLink for Windows though they will not provide
the fastest transmission rate over parallel connections. LapLink Pro
and LapLink V cables are completely compatible with LapLink for
Windows. Cables can be purchased by calling the Customer Service
number listed near the end of this guide.
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Troubleshooting network connections

Consult this section if you cannot make a LapLink for Windows connection to another computer
on your network.

To make a LapLink connection over a network, you must be using one
of these networks:

◆ Novell Netware version 2.2, 3.11, or 4.0.

◆ Novell Personal Netware version 1.0 or higher.

◆ Windows for Workgroups version 3.11.

◆ Networks that fully support IPX (Internet Packet Exchange).

See your network administrator if you aren’t sure which network you
are using. If you are using one of these networks and are having trou-
bles, see the following problems and solutions.

Novell Netware version 2.2, 3.11, or 4.0

PROBLEM: The LapLink port status for IPX shows as Unavailable
even though the port is Enabled.

■ During the installation, LapLink checks the network files on your
computer to see if network connections are supported. If the net-
work IPX port is no longer available, your network files may have
been changed since you installed LapLink. The files are usually
stored in a directory on your hard drive, not the network. LapLink
requires the following files and versions:

◆ LSL.COM version 1.2 or higher.

◆ IPXODI.COM version 1.2 or higher.

◆ NETX.COM version 3.26 or higher. (Required for Internetwork
Name Broadcasts.)

To determine the version of these files on your computer:

1. Change to the directory containing your network files.

2. Type the name of the file and a question mark, then press ENTER.
For example, LSL.COM ? ENTER.

Check the version of each file. If any of them do not meet
LapLink requirements, contact your network administrator for
assistance.

■ In addition to the above files, Novell Netware connections require
another file that is specific to your network card and its manufac-
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turer. The name of the file varies from manufacturer to manufac-
turer:

◆ Arcnet network cards may use a file named TRXNET.COM.

◆ Ethernet network cards may use a file named NE2000.COM.

◆ Token Ring network cards may use a file named OSH39XR.COM.

These card-specific files must be dated later than the release of Win-
dows 3.1 (approximately 3/10/92). If the other network files meet
the requirements and you have difficulties with Novell Netware
connections, contact your network administrator for the latest ver-
sion of the card-specific file.

■ A file LapLink requires for network connections is not being refer-
enced in the Windows SYSTEM.INI file. Check the SYSTEM.INI file
to see if the file reference has been replaced since you installed
LapLink:

1. Make a backup copy of the SYSTEM.INI file. (The file is stored in
the Windows directory, usually C:\WINDOWS.)

2. Run Windows System Editor, Notepad, or other program capable
of reading ASCII text. Open the SYSTEM.INI file.

3. In the [386Enh] section of the file, locate this line:
DEVICE=C:\WINDOWS\TSI\TSIVID.386. (The drive and directory
may be different depending on your installation.)

4. If the file has been replaced, you will see a semicolon (;) or the let-
ters REM at the beginning of the line.

5. To use this file when running Windows, remove the semicolon or
REM, and save the file. Then restart Windows.

✓ If you find that the TSIVID.386 line has been altered, the
change may have occurred when you installed another pro-
gram. You may have trouble running that program with your re-
vised SYSTEM.INI file. To run that program again, replace the
SYSTEM.INI file with the backup file you created in step 1. To
use LapLink network connections, use the revised SYSTEM.INI
file.

■ Windows is not set up for the Novell network. Check the Windows
Setup program and select the Novell 3.26 network:

1. Start the Windows Setup program from the Main program group.

2. Check the Network box. Novell Netware (shell versions 3.26 and
above) should appear in the box. If so, exit the setup program.
Otherwise, proceed with the following steps.
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3. Choose Change System Settings from the Options menu.

4. From the Network drop-down list, select Novell Netware (shell
versions 3.26 and above). You need the Windows disks if this
network has not been previously installed on the computer.

5. Follow the on-screen instructions.

Windows for Workgroups 3.11

PROBLEM: LapLink cannot be enabled for network connections.
The LapLink port status for IPX is listed as Unavailable.

■ Make sure the network card is configured properly for Windows for
Workgroups. (Run the Network Setup icon in the Network program
group.) Also verify that you can make connections to other comput-
ers on the network outside of LapLink.

■ A file LapLink requires for network connections is not being refer-
enced in the Windows SYSTEM.INI file. (See page 103.)

All supported networks

PROBLEM: No remote computers are available when you attempt
to connect using the Connect over Network command.

■ No other network computers are running LapLink. Make sure any
network computers you want to connect to are running LapLink.

■ The IPX network port is disabled on the network computer you’re
trying to connect to. (See page 82.)

PROBLEM: After selecting a network computer for connection,
LapLink responds with the message “Remote computer not re-
sponding.”

■ The remote network computer is experiencing one of the problems
outlined in this section. Check the remote computer for a solution.
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Troubleshooting AirShare wireless connections

Consult this section if you cannot make a LapLink for Windows connection to another computer
over AirShare modules. Since AirShare modules attach to serial ports, many of the solutions

for serial connections may also solve problems with AirShare modules.

In this guide, “wireless”
refers to AirShare Radio
Modules. The use of
these modules is re-
stricted in some coun-
tries. To connect over a
cellular modem, use
Connect over Modem.
To connect over a wire-
less LAN adapter, use
Connect over Network.

PROBLEM: On both modules, the Red and Green LED lights are
on, but no connection is made.

■ Try all three channels (A,B, and C) separately. Be sure that both
modules are set to the same channel as you try each one.

■ If switching channels doesn’t work, set the serial ports of both com-
puters to a lower port speed and to the Polled interrupt mode:

1. Choose Port Setup from the Options menu.

2. Select the COM port the module is attached to.

3. Choose Configure.

4. From the Port Speed drop-down list, select 57,600.

5. Under Interrupt Mode, select Polled.

6. Choose OK, then Close.

✓ If 57,600 does not result in a connection, try again using the
next lower Port Speed setting, 38,400.

■ If other serial ports are available, attach an AirShare module to one
of them. The AirShare units may be communicating with each
other, but the serial ports are not. Make sure any serial port you use
is enabled for Wireless connections. (See page 82.)

■ Make sure that you are using an Air module to connect to a Share
module. (Each module is labeled as either “Air Module” or “Share
Module.”)

PROBLEM: The LapLink connection is inconsistent. LapLink con-
nects over the AirShare modules but disconnects afterwards. Or
the Red and Green LED lights are on for one module, but only the
Red light is on for the other.

■ There may be interference between the AirShare modules, or they
may be picking up signals from another device using the same
channel:

◆ Move the modules closer together.
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◆ Move the modules away from metal surfaces or any sources of
interference such as laptop screens, PC monitors, and electrical
transformers.

◆ Try all three channels (A,B, and C) separately. Be sure that both
modules are set to the same channel as you try each one.

PROBLEM: The Red LED light of an AirShare module is not on.

■ The Red LED light indicates that sufficient power is being supplied
to the AirShare module. If the light is not on:

◆ Make sure each module is firmly attached to the serial port.

◆ If you’re connecting to the mouse port, the laptop may not be
supplying sufficient power to the module. Try another power
source.

◆ Try all three channels (A,B, and C) separately. Be sure that both
modules are set to the same channel as you try each one.

◆ If no other power source is available, change the batteries in one
or both of the modules. (Change the batteries on each sepa-
rately if you only have one battery pack.)

◆ Ensure that the port to which each module is attached has been
enabled in LapLink. (See page 82.) If a mouse was previously
used on a serial port for a DOS program, revise the AUTO-
EXEC.BAT or CONFIG.SYS file so that the mouse software is not
loaded when you boot the computer.

The Green light flashes but does not stay on consistently.

■ The modules may be in a “null” area where they cannot pick up sig-
nals from each other. Move the modules closer together or to a dif-
ferent location, away from the “null” area.
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Troubleshooting Remote Install

Consult this section if you encounter problems when using Remote Install to install LapLink for
Windows on another computer over a serial cable.

Troubles with Remote Install usually occur at either of these stages:

◆ Stage 1: When LapLink attempts to connect to the remote com-
puter.

◆ Stage 2: When LapLink attempts to transfer its files after opening a
connection.

Stage 1

PROBLEM: The computers don’t connect. This message appears on
the sending computer: “Remote computer is not responding.”

■ You are using the wrong cable. Remote Install works only over the
blue Traveling Software serial cable. (Cables can be purchased by
calling the Customer Service number listed near the end of this
guide.) Make sure that the cable is securely attached at both ends.

■ You selected the wrong remote port in the Remote Install dialog.
For the Remote Port setting, select the port to which the cable is at-
tached on the receiving computer. If in doubt, attach the cable to
another port or select a different remote port in the Remote Install
dialog.

■ You selected the wrong local port in the Remote Install dialog. For
the Local Port setting, select the port to which the cable is attached
on the sending computer. If in doubt, attach the cable to another
port or select a different local port in the Remote Install dialog. Also
verify that this port is enabled in LapLink. (See page 82.) If a mouse
was previously used on the serial port for a DOS program, revise the
AUTOEXEC.BAT or CONFIG.SYS file so that the mouse software is
not loaded when you boot the computer.

■ The MODE command did not run on the receiving computer. If the
message “Bad command or file name" is displayed when running
the MODE command, add the DOS directory to the receiving com-
puter’s PATH statement in the AUTOEXEC.BAT file; or copy the
MODE.COM file to the directory you’re running the command
from. (See your DOS User’s Guide for information on the PATH
statement and AUTOEXEC.BAT file.)
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Stage 2

PROBLEM: The computers connect and begin to send the LapLink
files, but hang or stop responding afterwards.

■ One or both of the computers are running a memory-resident pro-
gram that interferes with Remote Install. Remove any unnecessary
programs or devices from each computer’s AUTOEXEC.BAT and
CONFIG.SYS files. Keep the HIMEM.SYS line, any data compression
drivers, and the Windows directory in the PATH statement. (Make a
backup copy of these files before removing the programs.) If your
computer runs DOS 6 or higher, you can press the F8 key as the
computer starts and choose which programs are run. The most com-
mon programs that interfere with the Remote Install are DOS Share
and screen saver programs. Remove these programs if they run on
either computer.

To return the computers to their original state, restore the backup
copy of the AUTOEXEC.BAT and CONFIG.SYS files and restart the
computers.

■ The receiving computer’s disk drive is entering “sleep mode” or
“time out” during Remote Install. If the computer is a laptop, turn
off its power management settings to disable these settings tempo-
rarily. (See the computer’s documentation if you are unfamiliar
with this procedure.)

■ The serial port on the sending computer must be set to a lower
speed. On the sending computer:

1. Choose Port Setup from the Options menu.

2. Select the COM port the cable is attached to.

3. Select Configure.

4. From the Port Speed drop-down list, select 57600.

5. Choose OK, then Close.

6. Repeat Remote Install.
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Troubleshooting screen displays

Consult this section if you encounter problems with the host’s screen display while using Remote
Control.

PROBLEM: The host computer’s screen cannot be blanked, dis-
plays strange colors, or does not pass the LapLink screen-blank test.

■ The host computer’s video card and software driver do not allow
the screen to be blanked. Change the video software driver on the
host computer to the standard Windows VGA driver:

1. On either computer, break the connection.

2. On the host computer, exit LapLink, and start the Windows
Setup program from the Windows Main group.

3. Choose Change System Settings from the Options menu.

4. In the Display box, note the present video driver. (Record this set-
ting so that you can restore it later.)

From the Display drop-down list, select VGA.

5. Choose OK.

You’ll be prompted for the Windows disks if the VGA driver
wasn’t previously installed on the computer.

6. Follow the on-screen instructions.

7. On the host computer, run LapLink.

8. On the guest computer, reopen a Remote Control window and
blank the host’s screen.

✓ To return the host screen to its original display mode, repeat this
procedure. In step 4, select the original video driver.
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Using Xircom adapters

Two types of Xircom adapters can be used with LapLink for Windows: the Xircom Pocket
Ethernet Adapter and the Parallel Port Multiplexor Adapter. Both adapters communicate

through parallel ports. Consult this section if you have problems with either type.

The Xircom Pocket Ethernet Adapter is a portable network card that
provides network connections through the port. The Parallel Port Mul-
tiplexor Adapter allows a LapLink cable and a printer (cable) to share a
single parallel port.

Xircom Pocket Ethernet Adapter

PROBLEM: A network connection cannot be made: No network
computers are available when you attempt to connect, or comput-
ers are available sporadically. (Their names appear, then disappear.)

■ The port the adapter is connected to is enabled in LapLink for parallel
connections. To use the port for network connections, you must dis-
able the port; then enable the IPX Network port. (See page 82.)

■ No other network computers are running LapLink, or their network
ports are not enabled.

Parallel Port Multiplexor Adapter

PROBLEM: A parallel connection cannot be made: LapLink does
not automatically connect the computers when they are con-
nected by parallel cable, or the remote computer is not available
when you choose Connect over Cable.

■ The software that initiates the Multiplexor has not been started. See the
Multiplexor’s documentation for information on starting the software.

■ The cable is attached to the wrong slot on the adapter. Attach the
yellow LapLink cable to slot A, and the printer cable to slot B.

■ The parallel port the adapter is attached to is disabled. (See page 82.)

■ The parallel port needs to be set to the Standard mode in LapLink:

1. Choose Port Setup from the Options menu.

2. Select the LPT port the adapter is attached to.

3. Choose Configure.

4. Under Transfer Mode, select Standard.

5. Choose OK, then Close.
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Cellular modems (see Note), 26
Chat

choosing, 4
defined, 2, 4
copying and pasting text, 66
cutting text, 67
hints and tips, 65
keyboard shortcuts, 67
opening window, 64
permitting through security setup, 70, 74
requesting through Address Book, 70, 78
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Closing windows, 37
Collapse All command, 39
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COM port. See Serial ports
Commands
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Remote Install, 28, 30
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Select Drives, 38
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SpeedSync, 50
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Tile Side by Side, 65

Commas in dialing modems, 18
Communications driver, 89
Computer Name command (see Note), 78
CONFIG.SYS file, 100, 106, 108
Configuring

modems, 86, 89
ports, 84

Conflicts between ports, 84, 96, 101
Connect Options command, 22, 26
Connect over … commands. See Connect over

Cable command, Connect over Modem
command, Connect over Network com-
mand, Connect over Wireless command

Connect over Cable command, 23, 71, 78
Connect over Modem command, 16, 18, 71,

73, 78
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Connect over Wireless command, 27, 71, 78

Connecting
with passwords, 16
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modem, 16
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wireless, 26

Controlling a host computer, 52
Copy

Address Book entries, 79
Chat text, 66
log-in list entries, 75

Copy command, 35, 44, 66
Copying files

drag and drop, 42
overview, 34
using Copy command, 44
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modem initialization strings, 91

CTTY command, Remote Install, 31
Customizing

keyboard control, 56
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modem settings, 91–94

Cut command, 66–67

D
Data compression, modem, 92
DCE speed, modem, 92
Deleting

Address Book entries, 79
log-in list entries, 75
a remote installation, 29

Deselecting files, 41
Device conflicts, 84
Dial suffix, modem, 93
Dial Timeout option, 90
Dialing, 16

an outside line, 19
manual, 16
with a pause, 16
with credit card number, 18

Dialing prefixes
creating, 18
dialing outside line, 18
disabling call waiting, 19
using, 16

Dialing Prefixes command, 18
Dialing suffixes

creating, 18
for credit card numbers, 18
using, 16

Dialing Suffixes command, 18
Directories

cloning, 48
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copying, 34, 42, 44
expanding, 34
finding (see Note), 38
moving, 34, 42, 44
replacing, 48
selecting, 40
synchronizing, 46
updating, 46

Directory tree, 34
Disabling

Autoconnect, 22, 26
keyboard, 74, 78
mouse, 74, 78
ports, 82
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full screen or windowed, 54
scaled to fit or normal, 54

DOS
Remote Control options, 62
remote controlling, 58, 60, 62
video options, 63

Drag and drop, 42
tips, 43
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communications, 89
Windows, for modems, 90

Drives
adding to File Transfer window, 38
cloning, 48
collapsing, 39
expanding, 38
selecting, 38
viewing contents of, 38

Dropping files on target, 42
DTE speed, modem, 89, 92
DTR signal, modem, 89, 92
Duplicate command, 37
Duplicating directories, 48
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E
Edit

Address Book entries, 79
log-in list, 75

Enabling
ports, 82

Enforcing security
cables, 23
wireless, 27

Enhanced mode, 85, 100
Error correction, modem, 92
Ethernet Adapter, Xircom, 110
Ethernet cards, requirements for, 103
Expand All command, 38
Expand Branch command, 39
Expand button, 38
Expand One command, 39
Expanding drives and directories, 34, 38

F
File Transfer

choosing, 4
defined, 2, 4
adding drives to window, 38
arranging windows, 36
Copy command, 44
description of window, 34
drag and drop, 42
local windows, opening, 37
managing windows, 36
Move command, 44
navigating in window, 34, 38
opening windows, 34, 36
optimizing, 50
overview, 34
permitting through security setup, 70, 74
requesting, 36
requesting through Address Book, 70, 78
selecting items, 40
with SpeedSync, 50
starting, 34

File Transfer Options command
Include Subdirectories in Copies option, 40

New Windows Tiled Side by Side option (see
Note), 36

Files
copying and moving, 34, 36, 42, 44
finding (see Note), 38
merging, 50
selecting, 40
synchronizing, 46

Finding directories and files (see Note), 38
Flow control, hardware/software, 92
Full Screen command, 54
Full screen mode, 53–54, 56

G
Granting privileges to remote users, 70
Guest computer. See also Remote Control

defined, 52
opening Remote Control window on, 52
viewing host computer on, 54

Guest Windowed View command, 54

H
Hang Up Modem command, 93
Hardware flow control, 92
High memory, DOS TSRs, 63
Host computer. See also Remote Control

defined, 52
locking, 74
preparing, 58
viewing, 54

Hosting a Remote Control session, 58

I
I/O address, parallel ports, 85
Icons

on host computer, 58
Include Subdirectories in Copies option, 40, 46
Incoming connections

allowing over modem, 17
allowing over network, 20

Initialization strings, customizing, 91
Installing LapLink for Windows

by serial cable, 28, 30
Interrupt mode, 84–85, 100, 105
Interrupt Request Line option, 96–97
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IPX requirements, 102
IRQ, troubleshooting, 96–97, 100–101
Items, selecting, 40

K
Keyboard control, customizing, 56
Keyboard, disabling on host, 74, 78
Keys, system and shortcut, 56

L
LapLink for Windows

communications driver, 89
defined, 2
deleting, 29
remote installation, 28
using older cables, 25, 101

LED lights, AirShare, 105
LinkBar, 52
Loading TSRs, 60

into high memory, 63
LOADRC.BAT file, 62
Local security password, 72
Local window in File Transfer, 34
Locking host computer

controlling on host computer, 74
requesting in Address Book, 78

Log-in list
adding entries, 74
callbacks, 76
enforcing, 72
managing, 75

Log-in name, 16, 71, 74
Logging LapLink activities

security for, 72
LPT port. See parallel port

M
Managing

Address Book, 79
File Transfer windows, 37
list of prefixes or suffixes, 19
log-in list, 75

Manual connections
cable, 23
wireless, 27

Manual dialing, 16
Merging files, 50
Messages

in Chat, 64
Dialing failed, 98
Modem is not responding, 97
Remote computer not responding, 104, 107
Unable to communicate with modem, 95

Minimizing service windows
in Remote Control, 58

MNP-compatible modem, 88, 92
Mode

enhanced, 85, 100
interrupt, 84–85, 100, 105
polled, 84–85, 100, 105
standard, 85, 100

MODE command, Remote Install, 31, 107
Modem

choosing, 2
Answer Rings option, 90
Auto Answer option, 86, 89, 93
baud rate, 86
callback, 70, 75–76
Callback Delay option, 90
cellular (see Note), 26
configuring, 86, 89
connecting over, 16
creating initialization string for, 91
customizing settings, 91–94
data compression, 92
Dial suffix setting, 93
Dial Timeout option, 90
dialing, 16
enabling, 82
error correction, 92
Hang Up setting, 93
parallel, 90
prefixes, 18
Redial Attempts option, 90
Redial Delay option, 90
response strings, 94
Response Timeout setting, 93
result codes, 93
speed, 92
Speed option, 89
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Modem (continued)
suffixes, 18
timeouts, 90, 93
Tone/Pulse dial, 89, 93
troubleshooting, 95–99
using if unlisted, 86

Modem button, 17
Mouse

disabling on host, 74, 78
drag and drop, 42
serial, 24

Move command, 35, 44
Moving

windows, 37
Moving files

drag and drop, 42
using Move command, 44
overview, 34

N
Navigating in File Transfer windows, 38
Netware, version requirements for, 102
Network

choosing, 2
cards, requirements for, 103
connecting over, 20
connections and SYSTEM.INI, 103
connections, requirements for, 102
connections, troubleshooting, 102–104

Network button, 21
Non-standard interrupts, 96
Notepad, 66
Novell network

connecting over, 20
setting up for Windows, 103
troubleshooting, 102
version requirements, 102

O
One-Way Transfer Only option, 46
Open Chat command, 22, 37, 64
Open File Transfer command, 34, 36
Open Local File Window command, 37
Open Remote Control command, 22, 37, 53
Opening services, 16, 20, 22, 26

Optimizing transfers with SpeedSync, 50

P
Parallel cable, 24, 85
Parallel modem, 90

troubleshooting, 98
Parallel port, 24, 82, 85

Multiplexor adapter, 110
Password. See also Security

local security, 72
protection, overview of, 70
sending to remote computer, 16, 71
setting, 72, 74

Paste command, 66
Pasting text in Chat window, 66
Pause when dialing a modem, 18
PCMCIA modem, 88
Personal Netware, version requirements for,

102
Plus signs in directory icons, 39
Polled mode, 82, 84–85, 100, 105
Port. See also Parallel port, Serial ports

address, changing, 97, 101
configuring, 84, 86
conflicts, 84, 96, 101
enabling and disabling, 82
interrupt, 96–97
monitor, 24
printer, 84
speed, 84–85

Port Setup command, 82, 84, 86, 89, 91, 95,
100, 105, 108, 110

Power management software, 108
Prefixes. See Dialing prefixes
Private system, 72
Privileges, granting to remote users, 70, 72, 74
Protected system, 72, 74
Protecting your PC, 4
Public system, 72
Pulse/tone dial, modem, 86, 89, 93, 99

R
Radio interference, AirShare, 105
Receiving messages, 4
Redialing modem, 16
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Redial Attempts option, 90
Redial Delay option, 90

Refresh command, 37
Remote Control. See also Guest computer, Host

computer
choosing, 4
defined, 2, 4
changing display, 54
controlling the host, 52
in DOS box, 60
DOS only, 60
locking the host computer, 70, 74, 78
minimized window on host, 58
opening window, 52
overview, 52
permitting through security setup, 70, 74
preparing host for DOS-only, 62
requesting through Address Book, 70, 78
reversing, 59
serving as a host, 58
shortcut keys, changing, 56
using Windows system keys, 56
viewing the host computer, 54

Remote Control DOS Options command,
62–63

Remote Control Guest Options command
Always Use Full-Screen option, 53–54
Execute on Guest option, 56–57
Full-Screen Toggle option, 57

Remote Control Host Options command, 58,
73–74

Remote Install
over AirShare units (see Note), 30
CTTY command, 31
deleting after use (see Note), 28
instructions, 30
MODE command, 31, 107
requirements for, 28–29
troubleshooting, 107–108

Remote Install command, 28, 30
Remote window in File Transfer, 34
Removing a remote installation, 29
Replacing directories, 48
Resizing windows, 37
Response strings, modem, 94

Response Timeout, modem, 93
Restricting access to a computer, 72, 74
Result codes, modem, 93
Reversing

a modem connection, 76
Remote Control, 59

RTS/CTS flow control, modem, 92

S
Saving time, 4
Scale to Fit command, 54
Scaling Remote Control windows, 54, 56
Screen blanking, 74, 78
Screen displays, troubleshooting, 109
Security

defined, 4
callbacks, 76
changing for cable connections, 23, 72
changing for modem connections, 17, 72
changing for network connections, 20, 72
changing for wireless connections, 27, 72
log-in list, adding entries, 74
overview, 70
password for the security system, 72
password protection, setting up, 74

Security command, 17, 20, 23, 70, 72, 74, 76
Select All command, 40, 66
Select By command, 40
Select Drives command, 38
Selecting files and directories, 40

clearing selections, 41
Sending messages, 4
Sending requests to remote computer, 71
Serial cable, 24, 82, 107

Remote Install, 30
Serial mouse, 24
Serial ports. See also Troubleshooting

attaching cable to, 24
enabling and disabling, 82
identifying, 24

Service windows
opening, 16, 20, 22, 26

Services
allowing, 70, 74
Chat, 2, 4
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defined, 2
Services (continued)

File Transfer, 2, 4
Remote Control, 2, 4
requesting, 78

Share program, problems with Remote Install,
108

Shortcut keys
Remote Control, 56

Size of Selections command (see Note), 40
SmartXchange

defined, 4
SmartXchange command, 46
Software flow control, 92
Sound cards, 84
Source

with Copy or Move command, 44
defined, 34
in drag and drop, 42

SpeedSync, 50
defined, 2, 4
reviewing effect of, 51

SpeedSync command, 50
SpeedSync Statistics command, 51
Standard mode, 85, 100
Starting

Chat, 64
File Transfer, 36
Remote Control, 52

Statistics
SpeedSync, 51

Subdirectories
including in transfers, 46, 48
navigating through, 38

Suffixes. See Dialing suffixes
Switching channels, AirShare, 105
Synchronizing files, 46
SyncTools

defined, 4
System keys, 56

T
Target

with Copy or Move command, 44
defined, 34

in drag and drop, 42
Tile Side by Side command, 65
Timeout s, modem, 90
Timeouts, modem, 93
Token Ring cards, requirements for, 103
Tone/pulse dial, modem, 86, 89, 93, 99
Transfer Mode option, 85, 100
Transfer Only If Files Are Already on Target op-

tion, 46
Transferring files. See Copying files, Moving files
Troubleshooting

AirShare connections, 105–106
cable connections, 84–85, 100–101
mod em connections, 99
mode m connections, 95
modem connections, 96–98
network connections, 102–104
parallel modem, 98
Remote Install, 107–108
screen displays, 109
Windows for Workgroups, 104
wireless connections, 85, 105–106

Troubleshooting remote PCs, 4
TSIVID.386 file, 103
TSR programs, 58, 60, 62

interference with Remote Install, 108
Two-way file exchange, 46

U
Unavailable network ports, troubleshooting,

102
Uninstall, with Remote Install, 29
Unlisted modems, configuring, 86
Unloading TSRs, 62
UNLOADRC.BAT file, 62
Updating files

and SpeedSync, 50

V
V.32 modem, 88
V.42 modem, 88, 92
VGA video driver, using, 109
Video displays, troubleshooting, 109
Video options, DOS, 63
Viewing
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a host, 54
drive contents, 38

W
Window

Chat, 64
closing, 37
local, 34
moving, 37
remote, 34
Remote Control, 52
resizing, 37
scaling Remote Control, 54
view in Remote Control, 54

Windows driver for modems, 90
Windows for Workgroups

troubleshooting, 104
version requirements for, 102

Windows system keys, 56
Wireless

choosing, 2
connecting over, 26
connection, troubleshooting, 85, 105–106
default security, 27
defined, 26
LAN, connecting over (see Note), 26
Remote Install over (see Note), 30

Wireless button, 27
Working on a remote PC, 4

X
Xircom adapters, troubleshooting, 110
XON/XOFF flow control, modem, 92

Y
Yellow cable. See Parallel cable
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Traveling Software License Agreement
IF YOU BREAK THE SEAL OR OTHERWISE OPEN THE PACKAGE CONTAINING THE SOFTWARE DISK-

ETTES, YOU ARE BY THAT ACT AGREEING TO BE BOUND BY THE TERMS AND CONDITIONS OF THIS LI-

CENSE AGREEMENT.

Ownership of Software. You acknowledge and agree that all of the computer programs and associated

documentation contained in this package (collectively, the “Software”) are owned exclusively by Traveling

Software and/or its licensors. The Software is protected under copyright and other intellectual property laws

of the United States and international copyright treaties. You acknowledge and agree that the price paid by

you for the Software is a license fee granting you only the rights set forth in this License Agreement.

License. Traveling Software grants to you, and you accept, a limited, non-exclusive and revocable license to

use the Software, in machine-readable, object code form only. You agree to use the Software only as author-

ized in this License Agreement. This License Agreement does not convey to you any ownership rights or any

other interest in the Software.

Scope of License. This is a single-user, multiple computer license, which means you are authorized to use

the Software on up to a total of three personal computers that are used exclusively by you (e.g., office, laptop

and home). A valid license must be purchased for each person who will use the Software. You may only use

the Software to link with a computer not used solely by you if (1) the user of that computer has a valid li-

cense, or (2) you delete the Software from the other computer immediately after you complete your file

transfer or remote operation.

If you remotely install or OTHERWISE INSTALL the Software on another user’s computer
for file transfers or other remote operations, you must delete the Software FROM THE
OTHER COMPUTER IMMEDIATELY after YOU COMPLETE YOUR transfer or remote opera-
tion.

If this software is to be installed on a network server, or more than one user can run the Software, you must

purchase an additional license for each user or work station. Please contact the location where your pur-

chased the Software and this license, or contact Traveling Software, to obtain additional licenses.

You may not copy or make any changes or modifications to the Software, and you may not translate, decom-

pile, disassemble, or otherwise reverse engineer the computer program(s). You may not loan, rent, lease or

sublicense the Software or any copy to others for any purpose. You agree to use all reasonable efforts to pro-

tect the Software from unauthorized use, modification, reproduction, distribution or publication. You are

not permitted to make any uses or copies of the Software that are not specifically authorized by the terms of

this License Agreement, and Traveling Software reserves all rights that are not expressly granted to you. Your

adherence to this License Agreement will allow Traveling Software to continue developing innovative and

useful products and providing a high level of customer service and support.

Term. This license will become effective on the date you acquire the Software and will remain in force until

terminated. You may terminate this license at any time by removing the Software from your computer and

destroying the original Software and all copies. This license will automatically terminate if you breach any of

the terms or conditions set out in this License Agreement. You agree to remove the Software from your com-

puter, and either to destroy the original Software and all copies of the Software and documentation or to re-

turn them to Traveling Software, upon termination of this license for any reason.
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Transfer. You may transfer your license of the Software to another party by transferring the original program

diskettes and all applicable documentation, including the original of this License Agreement, to the recipient,

who agrees to the terms of this Agreement. All other copies of the Software must be deleted and/or destroyed.

Any transfer of possession of the Software terminates your license and all associated benefits under this Li-

cense Agreement. You must notify Traveling Software in writing of such a transfer.

Archival Copy. You may make one copy of this Software and associated documentation solely for backup or

archival purposes. Alternatively, you may transfer this Software to a single hard disk drive, provided that you

keep the original program diskettes and accompanying documentation in your possession for backup or archi-

val purposes. Any such copies of the Software or documentation shall include Traveling Software’s copyright

and other ownership notices. No other copies of Software or documentation may be made by you or any per-

son under your authority or control.

Limited Warranty. Traveling Software warrants the physical diskettes, cable(s) and physical documentation

to be free from defects in materials and workmanship for a period of 90 days from the date of your purchase.

If you notify Traveling Software of defects in materials or workmanship during the warranty period, Traveling

Software will replace the defective diskettes or documentation or, at its option, refund the purchase price.

Your remedy for breach of this warranty shall be limited to replacement or refund and shall not encompass

any other damages. No dealer, distributor, agent or employee of Traveling Software is authorized to make any

modification or addition to the warranty and remedies stated above.

TRAVELING SOFTWARE SPECIFICALLY DISCLAIMS ALL OTHER WARRANTIES, EXPRESS OR IMPLIED, IN-

CLUDING BUT NOT LIMITED TO IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PAR-

TICULAR PURPOSE. TRAVELING SOFTWARE DOES NOT WARRANT THE PHYSICAL DISKETTES, CABLE,

PHYSICAL DOCUMENTATION OR COMPUTER PROGRAM(S) OTHER THAN AS EXPRESSLY STATED ABOVE,

NOR DOES TRAVELING SOFTWARE PROVIDE ANY WARRANTY AS TO THE OPERATION OF THE SOFT-

WARE OR ITS FITNESS FOR ANY PARTICULAR APPLICATION, USE, OR PURPOSE.

Limitations of Liability and Remedies. IN NO EVENT SHALL TRAVELING SOFTWARE OR ITS LICEN-

SORS BE LIABLE FOR ANY LOSS OF PROFIT OR ANY OTHER COMMERCIAL DAMAGE, INCLUDING BUT

NOT LIMITED TO SPECIAL, INCIDENTAL, CONSEQUENTIAL, PUNITIVE OR OTHER DAMAGES, EVEN IF

TRAVELING SOFTWARE OR ITS LICENSORS ARE ADVISED, IN ADVANCE, OF THE POSSIBILITY OF SUCH

DAMAGES. IN NO EVENT SHALL THE LIABILITY OF TRAVELING SOFTWARE OR ITS LICENSORS EXCEED

THE PURCHASE PRICE PAID FOR THE SOFTWARE, LESS ALL APPLICABLE TAXES AND DUTIES. SOME

STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR INCIDENTAL OR CONSE-

QUENTIAL DAMAGES, SO THE AFOREMENTIONED LIMITATION OR EXCLUSION MAY NOT APPLY TO

YOU.

U.S. Government Restricted Rights. The Software is provided with Restricted Rights. Use, duplication, or

disclosure by the United States Government is subject to restrictions set forth in subparagraph (c)(1)(ii) of The

Rights in Technical Data and Computer Software clause at DFARS 252.227-7013 or subparagraphs (c)(1) and

(2) of the Commercial Computer Software—Restricted Rights at 48 CFR 52.227-19, as applicable. Contrac-

tor/Manufacturer is Traveling Software, Inc., 18702 North Creek Parkway, Bothell, Washington 98011 U.S.A.

Updates. To receive notification of future Software updates, please complete and return the registration card.

Also, please locate the serial number of your copy of the Software on the labels of the original diskettes. You

will need this number to receive updates and technical support from Traveling Software.
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Trademarks. TRAVELING SOFTWARE, LAPLINK and the associated logo(s) are registered trademarks of

Traveling Software, Inc. No right or license to any trademarks owned by Traveling Software or others appear-

ing in the Software or packaging is granted to you by this License Agreement.

Miscellaneous. Unless otherwise restricted by law, you agree that this License Agreement shall be con-

strued, interpreted and governed by the laws of the State of Washington of the United States of America,

without regard to the laws governing conflicts of law. If any action is brought by either party against the

other regarding any subject matter of this License Agreement, the prevailing party shall be entitled to re-

cover, in addition to any other relief granted, reasonable attorney fees and expenses of litigation. You fur-

ther agree that any claim relating to this License Agreement shall be brought in the courts of competent

jurisdiction in the State of Washington. If any term of this License Agreement is declared void or unenforce-

able by any court of competent jurisdiction, enforcement of the remaining terms shall not be affected. No

waiver of any right under this License Agreement shall be effective unless in writing and signed by both par-

ties. No waiver of any past or present right arising from any breach or failure to perform shall be deemed to

be a waiver of any future right arising under this License Agreement. This License Agreement sets forth the

entire agreement between Traveling Software and you with respect to all matters covered herein.

IF YOU HAVE ANY QUESTIONS CONCERNING THIS LICENSE AGREEMENT, PLEASE CONTACT TRAVEL-

ING SOFTWARE AT 18702 NORTH CREEK PARKWAY, BOTHELL, WASHINGTON 98011 U.S.A. (206-483-

8088), OR CONTACT YOUR REGIONAL TRAVELING SOFTWARE OFFICE.
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